Login prompt during installation?

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
GeorgiaMutt
Level 1
Level 1
Posts: 19
Joined: Sat Sep 24, 2016 10:53 pm

Login prompt during installation?

Postby GeorgiaMutt » Sun Jul 16, 2017 9:57 pm

Hey all... I'm attempting to do a fresh install of Mint 18.2, and some time after creating an ID and password, Mint prompts me to login (before install is finished), but won't accept the ID and password I just created, or any of the common default combinations like admin/admin, root/root, guest/guest, etc. My installation is blocked every time (three times now), forcing me to reboot and start all over again. I just see a blank screen with the Mint logo and "mint" in tiny text in the upper left corner, and of course the login prompt. Can someone tell me what's going on here, and what it wants for a login, or at least how to continue and finish the install? Thanks...

User avatar
Pierre
Level 14
Level 14
Posts: 5406
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Login prompt during installation?

Postby Pierre » Sun Jul 16, 2017 10:05 pm

the installer does not ask for your User Name & Password,
However, if the install takes too long, then the screen-saver, will start,
& you have to then enter an User Name & Password.

The screen-saver starts after just a few minutes, which in my view, is too quick.

the easiest way around this issue, is to keep moving your Mouse around the screen,
- generally every few minutes, at least.

the Total Time for an completed installation, should be less than One Hour.
- if it is taking longer than this, then there is other issues, at play.

it does sound as if there is an issue with your Video Card,
and as such, it may pay to start the Live Environment in Comparability Mode,
- which is the 2nd item on the Boot Menu
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

GeorgiaMutt
Level 1
Level 1
Posts: 19
Joined: Sat Sep 24, 2016 10:53 pm

Re: Login prompt during installation?

Postby GeorgiaMutt » Sun Jul 16, 2017 10:10 pm

Thanks for the suggestions Pierre, but as I mentioned, it's not accepting my ID and password, so it wants something else. And I'm moving the mouse to prevent the screen saver from kicking in. Oh, and I should probably add that this is the XFCE version that I'm attempting to install.

User avatar
Pierre
Level 14
Level 14
Posts: 5406
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Login prompt during installation?

Postby Pierre » Sun Jul 16, 2017 10:18 pm

it still doesn't sound right - - it should only ask for your User & Pwd as part of the installation.
and those details won't come into play until the installation is completed,
& where you reboot into the newly installed system.

yes - - there is a default User & Pwd in the installer,
the details of which, I'm a bit unsure of - - Maybe Mint / Mint ?
- I'd have to run the installer myself, again, to check on those details.

so, if it is asking for your User & Pwd - - then there is some other issue at work, here.

can you try again - but boot in compatibility mode, instead ?.
- which is usually the 2nd option on the Bot Menu.

The Standard N00B Question:
- - You Did check the checksum of the ISO - - didn't you:
https://linuxmint.com/verify.php
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

GeorgiaMutt
Level 1
Level 1
Posts: 19
Joined: Sat Sep 24, 2016 10:53 pm

Re: Login prompt during installation?

Postby GeorgiaMutt » Sun Jul 16, 2017 10:26 pm

Well, I'm not sure how to boot into compatibility mode, but I'll try next time. I need to be away for a day or two after this, but I'm hoping to get some suggestions to try when I return and try again.

Cosmo.
Level 22
Level 22
Posts: 15431
Joined: Sat Dec 06, 2014 7:34 am

Re: Login prompt during installation?

Postby Cosmo. » Mon Jul 17, 2017 5:30 am

GeorgiaMutt wrote:Hey all... I'm attempting to do a fresh install of Mint 18.2, and some time after creating an ID and password, Mint prompts me to login (before install is finished),

As already said by Pierre, here is something wrong or a heavy misunderstanding. Mint does not log you out automatically. So even if the screensaver appears during the installation process, it would never ask you for the username, only the password, which is in case of the live system empty. That means moving the mouse or pressing any key should bring you back into the session.

Just for completeness: The username in the live system is mint (no capital letter), the password as already said is empty. Whatever username and password during the installation is set, they get only valid for the installed system, not for the live system.

I go with Pierre, that the by default screensaver in the live system does not make the least sense and should get disabled by default. It is quite easy to do this yourself (if really needed): Open in the live system the screensaver settings and set the time to lock the computer in case of inactivity to "never". Now the screensaver will never come up automatically, but the monitor might get black. You can also change this, if you go the the power settings and set the time there also to "never".

GeorgiaMutt
Level 1
Level 1
Posts: 19
Joined: Sat Sep 24, 2016 10:53 pm

Re: Login prompt during installation?

Postby GeorgiaMutt » Mon Jul 17, 2017 8:03 pm

Okay, thanks for the replies everyone. So... I should try "mint" as the ID and no password? Okay, I'll try that. I'm sure you're both right; it must be the screen saver. I'll try that when I get back home. Thanks again everybody!

User avatar
Jim Hauser
Level 4
Level 4
Posts: 256
Joined: Mon Jun 30, 2014 10:08 pm
Location: Pascagoula, Mississippi

Re: Login prompt during installation?

Postby Jim Hauser » Mon Jul 17, 2017 10:57 pm

Cosmo. wrote:
GeorgiaMutt wrote:Hey all... I'm attempting to do a fresh install of Mint 18.2, and some time after creating an ID and password, Mint prompts me to login (before install is finished),

As already said by Pierre, here is something wrong or a heavy misunderstanding. Mint does not log you out automatically. So even if the screensaver appears during the installation process, it would never ask you for the username, only the password, which is in case of the live system empty. That means moving the mouse or pressing any key should bring you back into the session.

Just for completeness: The username in the live system is mint (no capital letter), the password as already said is empty. Whatever username and password during the installation is set, they get only valid for the installed system, not for the live system.

I go with Pierre, that the by default screensaver in the live system does not make the least sense and should get disabled by default. It is quite easy to do this yourself (if really needed): Open in the live system the screensaver settings and set the time to lock the computer in case of inactivity to "never". Now the screensaver will never come up automatically, but the monitor might get black. You can also change this, if you go the the power settings and set the time there also to "never".


What I do whenever using a live system to install is exactly what Cosmo said. I disable the screensaver/locker before installation. It might also be useful to disable any power management.

GeorgiaMutt
Level 1
Level 1
Posts: 19
Joined: Sat Sep 24, 2016 10:53 pm

Re: Login prompt during installation?

Postby GeorgiaMutt » Tue Jul 18, 2017 9:39 pm

Good idea Jim! I should have thought of that, but I'll definitely do it when I try again. Thanks everyone who answered.

iliyan_pi
Level 1
Level 1
Posts: 12
Joined: Fri Apr 11, 2014 12:37 pm

Re: Login prompt during installation?

Postby iliyan_pi » Wed Jul 19, 2017 3:00 am

Hi, there! Same problem - i tried 5-6 times to install Mint18.2 on my HP Compaq 6715s (Turion 64, 6 GB, SSD), but after 45 minutes appears the Mint screen and requires username and pass, which i put in 15 min. ago. The answer is "invalid password, try again". I made integrity check of DVD 2 times, tried compatibility mode also. Pls help!

Cosmo.
Level 22
Level 22
Posts: 15431
Joined: Sat Dec 06, 2014 7:34 am

Re: Login prompt during installation?

Postby Cosmo. » Wed Jul 19, 2017 5:16 am

Reread the thread, e. g. my last reply. The new defined username and password are for the new installed system,
& not for the live system.

iliyan_pi
Level 1
Level 1
Posts: 12
Joined: Fri Apr 11, 2014 12:37 pm

Re: Login prompt during installation?

Postby iliyan_pi » Wed Jul 19, 2017 6:15 am

Thank You for post! One more time - I started DVD live disk, choose "install Mint", installation started, I choose clean install (erase everything ), than put in username and pass for net installation and choose login automatically and after 45 minutes`appears screen to login - username and pass. What should I do?Sorry for my bad English!

Cosmo.
Level 22
Level 22
Posts: 15431
Joined: Sat Dec 06, 2014 7:34 am

Re: Login prompt during installation?

Postby Cosmo. » Wed Jul 19, 2017 6:24 am

iliyan_pi wrote:after 45 minutes`appears screen to login - username and pass.

Please don't take it personal: I don't believe that. No screensaver will ask for the username. Please provide a screenshot.

Also the system - especially the live system - will ever log you out. (In this case you would not be in the screensaver, but in the login screen.)

Besides that: 45 minutes is far too long, something must have gone wrong. Did you watch the screen for the complete 45 minutes? I merely believe, that the live system had crashed for a reason and has rebooted. But what has rebooted, the live system or the installed system?

GeorgiaMutt
Level 1
Level 1
Posts: 19
Joined: Sat Sep 24, 2016 10:53 pm

Re: Login prompt during installation?

Postby GeorgiaMutt » Wed Jul 19, 2017 8:20 pm

Okay, everyone, this is the latest. I tried disabling the screen saver before beginning the install, but every time I open the "Display" configuration, the machine (and old Dell laptop) freezes. So I'm guessing there's a compatibility issue with the video hardware on 18.2 (and this laptop), and I'm going to stick with 18.1, which does install okay. And I've looked a little closer on the last attempt, and it only asks for a password, not the ID, so I'm sure it's the screen saver.

Just mostly out of curiosity, does anyone know what the default password is? I may need to know it for a future install on some other machine.

iliyan_pi
Level 1
Level 1
Posts: 12
Joined: Fri Apr 11, 2014 12:37 pm

Re: Login prompt during installation?

Postby iliyan_pi » Thu Jul 20, 2017 3:52 am

Cosmo. wrote:
iliyan_pi wrote:after 45 minutes`appears screen to login - username and pass.

Please don't take it personal: I don't believe that. No screensaver will ask for the username. Please provide a screenshot.

Also the system - especially the live system - will ever log you out. (In this case you would not be in the screensaver, but in the login screen.)

Besides that: 45 minutes is far too long, something must have gone wrong. Did you watch the screen for the complete 45 minutes? I merely believe, that the live system had crashed for a reason and has rebooted. But what has rebooted, the live system or the installed system?


Thank You for Your attention! At last success! Needed name/pass were "mint /"no pass" "! I did not liked xfse and tried cinnamon, but it's installation freezed just before end (2 times). Also tried KDE , but there is something wrong with drivers - woks slowly and cracked. Today I am going to try Mate.


Return to “Installation & Boot”

Who is online

Users browsing this forum: austin.texas, killer de bug, tfrost2002 and 9 guests