installation Linux from usb

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
LabanG
Level 1
Level 1
Posts: 2
Joined: Wed Aug 31, 2022 12:09 pm

installation Linux from usb

Post by LabanG »

I'm trying to install linux cinnamon from a usb drive on a new computer.
Everything worked until the start of the installation.
there was a message about a problem with the partition EFI.
When i clic continue, i dont have the progression barre
Image
the gray part at the bottom.
i let it run two hour without change.
Nothing is happening.
Please help
User avatar
Jo-con-Ël
Level 8
Level 8
Posts: 2027
Joined: Sun Jun 20, 2021 12:41 pm
Location: donde habita el olvido

Re: installation Linux from usb

Post by Jo-con-Ël »

You don't mention anything about installation (option you choose, disk on where you are installing, other disks/system installed,....)

When this happens you really need that EFI partition, by example if you are installing on UEFI mode with Something else... option and forget creating an EFI partition. Maybe you didn´t notice you are booting Linux Mint Live (so installing) on UEFI mode when pretending to install on BIOS mode.

Boot Linux Mint Live USB, open a terminal (Alt+Ctrl+T), copy and paste one line each time on terminal and press Enter. Then use </> Codes option on forum editor as indicated here to post back result.

Code: Select all

inxi -Fxxxz
sudo parted -l
sudo efibootmgr -v
Last edited by Jo-con-Ël on Sun Oct 02, 2022 2:43 am, edited 1 time in total.
Arrieritos semos y en el camino nos encontraremos.
LabanG
Level 1
Level 1
Posts: 2
Joined: Wed Aug 31, 2022 12:09 pm

Re: installation Linux from usb

Post by LabanG »

i found the problem, i deleted all the partitions before installing.
User avatar
JerryF
Level 15
Level 15
Posts: 5895
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: installation Linux from usb

Post by JerryF »

LabanG wrote:
Sat Oct 01, 2022 3:16 pm
i found the problem, i deleted all the partitions before installing.
To mark your problem as solved, please edit your ORIGINAL post and add [SOLVED] to the beginning of the Subject Line. It helps other members.
Post Reply

Return to “Installation & Boot”