Page 1 of 1

Finished Wubi installer and then?

Posted: Sun Jun 03, 2012 10:15 am
by mintuser
Hello,

I wanted to install Linux Mint 13 64Bit on my Windows 7 64Bit system.

So I downloaded the iso, mounted it and launched mint4win.exe. The wubi installer started, I set all the options accordingly and started the installation.

After it finished I rebooted and expected to find the same procedure than on Ubuntu 12.04 in the sense that it automatically finishes the installation.

However, with Linux Mint I end up with the desktop, having an icon on it "Install Linux Mint".

Do I still have to do it or is Mint already correctly installed?

When I opened the "Install Linux Mint" I was a bit confused to see the partition manager. See the image attached.

Which partition to choose for the filesystem and for the bootloader?

Can't this be automatised by the installer?

Re: Finished Wubi installer and then?

Posted: Mon Jun 04, 2012 1:15 am
by mintuser
Anyone?

Is there any guide to follow for mint4win?

Re: Finished Wubi installer and then?

Posted: Mon Jun 04, 2012 5:47 am
by Total_Blue
After clicking on Install Linux Mint, you have to select /dev/Loop2 to install to.

I just went through this myself.

Re: Finished Wubi installer and then?

Posted: Tue Jun 05, 2012 5:35 pm
by livejamie
I've created a bug report for this problem:

https://bugs.launchpad.net/linuxmint/+bug/1009232

Feel free to add any pertinent information.

Thanks

Re: Finished Wubi installer and then?

Posted: Thu Jun 07, 2012 10:00 am
by mintuser
Thanks livejamie for raising this issue!