Installation Problem

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
wazeem
Level 1
Level 1
Posts: 4
Joined: Tue Jun 26, 2012 6:16 am

Installation Problem

Postby wazeem » Thu Jun 28, 2012 9:02 am

Hi Guys..

I am trying to install Mint 13 Cinammon x64 on my laptop but till now has been unsuccessful.

I am doing the install using mint4win inside windows. After reboot, i boot into mint, then on the desktop i get the install icon. Started the installation. Everything goes fine up till the screen asking for import of Accounts from Windows. i didn't select any account to be imported and click next. The installation gets stuck there only. Tried many times but always get stuck at that stage only.

Kindly help what to do to make it work.

Thanks.

User avatar
oobetimer
Level 7
Level 7
Posts: 1880
Joined: Tue Jun 01, 2010 12:53 pm
Location: Finland / above the Arctic Circle
Contact:

Re: Installation Problem

Postby oobetimer » Thu Jun 28, 2012 1:18 pm

How about if you would try 32-bit MATE or Cinnamon?

User avatar
karlchen
Level 16
Level 16
Posts: 6615
Joined: Sat Dec 31, 2011 7:21 am

Re: Installation Problem

Postby karlchen » Thu Jun 28, 2012 2:55 pm

Hi.

Just a reminder on 32-bit editions of Mint 13 and mint4win: According to the Mint 13 release notes, the mint4win installation currently only works for the 64-bit editions of Mint 13, not for the 32-bit editions. So in case you insist on mint4win, 32-bit is not an option.

Karl
Image

User avatar
oobetimer
Level 7
Level 7
Posts: 1880
Joined: Tue Jun 01, 2010 12:53 pm
Location: Finland / above the Arctic Circle
Contact:

Re: Installation Problem

Postby oobetimer » Thu Jun 28, 2012 3:31 pm

karlchen wrote:Hi.

Just a reminder on 32-bit editions of Mint 13 and mint4win: According to the Mint 13 release notes, the mint4win installation currently only works for the 64-bit editions of Mint 13, not for the 32-bit editions. So in case you insist on mint4win, 32-bit is not an option.

Karl


I have installed from 32-bit DVD, so that information is not relevant .. :wink:
Attachments
mint4win.png
mint4win.png (19.96 KiB) Viewed 4552 times

User avatar
Oscar799
Level 19
Level 19
Posts: 9418
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Installation Problem

Postby Oscar799 » Thu Jun 28, 2012 5:16 pm

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789

User avatar
karlchen
Level 16
Level 16
Posts: 6615
Joined: Sat Dec 31, 2011 7:21 am

Re: Installation Problem

Postby karlchen » Fri Jun 29, 2012 5:35 am

oobetimer wrote:I have installed from 32-bit DVD, so that information is not relevant .. :wink:
Well, I have not added the statement to the release notes. The Mint makers did.
Yet, my own tests and quite a few reports here in the forum seem to confirm that the Mint makers are right. Installing Mint 13 32-bit using mint4win does not work out of the box.
In case you have found a way of working around the problems which are show stoppers for normal users it would be really helpful if you could be bothered
+ either to tell us how to do what the release notes say can't be done
+ or post a link to the instructions that you used.

Karl
Image

User avatar
oobetimer
Level 7
Level 7
Posts: 1880
Joined: Tue Jun 01, 2010 12:53 pm
Location: Finland / above the Arctic Circle
Contact:

Re: Installation Problem

Postby oobetimer » Fri Jun 29, 2012 12:43 pm

Just a guess, but I have installed to XP without any problems. Maybe Windows 7 is more difficult because there is 100 MB hidden boot partition, which confuses mint4win .... or not?

My mint4win´s /etc/fstab file:

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc nodev,noexec,nosuid 0 0
/host/linuxmint/disks/root.disk / ext4 loop,errors=remount-ro 0 1
/host/linuxmint/disks/swap.disk none swap loop,sw 0 0
Attachments
mint4win_32bit.png
mint4win_32bit.png (109.02 KiB) Viewed 4518 times

User avatar
karlchen
Level 16
Level 16
Posts: 6615
Joined: Sat Dec 31, 2011 7:21 am

Re: Installation Problem

Postby karlchen » Sat Jun 30, 2012 8:32 am

Hi, oobetimer.

Interesting. This seems to be an idea which has not occurred to anyone before that it may be the combination of Windows 7 and mint4win which makes Wubi (mint4win) installations of Maya 32-bit fail. Too bad that by now all my Windows XP installations are history. So I will not be able to try myself. :(

Kind regards,
Karl
Image

User avatar
oobetimer
Level 7
Level 7
Posts: 1880
Joined: Tue Jun 01, 2010 12:53 pm
Location: Finland / above the Arctic Circle
Contact:

Re: Installation Problem

Postby oobetimer » Sat Jun 30, 2012 11:06 am

I tested mint4win with Windows 8, and it was installed without any problems. I do not use any AV-programs, so I am not sure if that makes a difference? Windows 8´s boot files are located to primary fat32 partition, which is visible for anyone, so that can be one reason also. I could install windows 7 and test mint4win with it .. :wink:
Attachments
mint4win+win8.png
mint4win+win8.png (246.5 KiB) Viewed 4498 times

User avatar
oobetimer
Level 7
Level 7
Posts: 1880
Joined: Tue Jun 01, 2010 12:53 pm
Location: Finland / above the Arctic Circle
Contact:

Re: Installation Problem

Postby oobetimer » Sat Jun 30, 2012 2:15 pm

I made a test-installation Windows 7 + mint4win, and it went fine. I do not know but I used [This CD]

viewtopic.php?f=46&t=103449
Attachments
win7+mint4win.png
win7+mint4win.png (178.59 KiB) Viewed 4488 times

breaker
Level 5
Level 5
Posts: 609
Joined: Sun Mar 16, 2008 5:28 am

Re: Installation Problem

Postby breaker » Mon Jul 02, 2012 5:48 am

I made a 32bit MATE ISO that should let mint4win work, see here; viewtopic.php?f=46&t=103062&start=20#p601184

Nothing changed except broken /sbin/mount.ntfs and /sbin/mount.ntfs-3g inside initrd.lz!
rtfm - read the fine manual...
Boot info script: http://ubuntuforums.org/showthread.php?t=1291280
grub2 https://help.ubuntu.com/community/Grub2
PC-BIOS based booting, mbr, boot records; http://thestarman.pcministry.com/

Frostworld
Level 1
Level 1
Posts: 1
Joined: Sat Jun 16, 2012 8:40 am

Re: Installation Problem

Postby Frostworld » Tue Jul 03, 2012 8:58 am

I have the same problem. I have a 64-bit machine and a 32-bit win7. No matter how I try it refuses to pass the "import accounts from other operating systems" step of installation, but I really want a 64-bit cinnamon flavoured mint. Mint doesn't seem to be the only one having problems on my computer, deepin 12.06 beta2 wubi also got stuck on installation (even though they don't even have an import option for wubi). I haven't tried ubuntu 12.04 yet. My partitioning is also very messed up so I can't have a full install. By the way mint 12 mint4win and ubuntu 11.10 wubi worked but I got rid of the installation after I broke it.

Any advice?

Thanks in advance

Jason


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 9 guests