installation woes

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
antemon
Level 1
Level 1
Posts: 12
Joined: Tue Apr 08, 2008 2:18 am

installation woes

Postby antemon » Tue Apr 08, 2008 2:57 am

almost complete newbie here. trying out different distros here and there but something came up and I can't seem to install linuxmint.

I have ubuntu now, master 2 HDD is partitioned to three: root, swap and windows. aside from the minor slow-down since it is an old machine, everything's aok. I've also installed other ubuntu flavors with no snags. Yes, installed rather than just DL the environments, since I don't have an internet connection at home and had to DL the liveCDs elsewhere.

anyways, popped in the linuxmint liveCD, clicked install, selected to install root and windows to the previous respective partitions.
everything's good up until after the last step. installation bar thingy that appears is stuck at 15% and says that it's detecting partition or hardrive or something along those line, I forget the exact word.

can anyone help?

Husse
Level 23
Level 23
Posts: 19594
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: installation woes

Postby Husse » Wed Apr 09, 2008 4:33 pm

So it's after you've started the install?
It still can be a bad CD
Have you checked the md5sum and burned slowly?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 8 guests