ATI Mobility Radeon HD 5470 [HELP]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Dardan
Level 1
Level 1
Posts: 1
Joined: Tue Nov 20, 2012 9:37 am

ATI Mobility Radeon HD 5470 [HELP]

Postby Dardan » Tue Dec 18, 2012 9:28 am

Hello

I'm usign the Linux Mint 14 and a i have a problem with graphics driver ATI Mobility Radeon HD 5470. Who can help, please?

And other problem is how to chage the tasbar in default in Mint.

Thanks all
Best Regards

Image

AlbertP
Level 16
Level 16
Posts: 6708
Joined: Sun Jan 30, 2011 12:38 pm
Location: Utrecht, The Netherlands

Re: ATI Mobility Radeon HD 5470 [HELP]

Postby AlbertP » Tue Dec 18, 2012 10:34 am

Please run this command in terminal and post the output:

Code: Select all

inxi -Gx
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.

Uvector
Level 1
Level 1
Posts: 1
Joined: Wed Mar 06, 2013 6:18 am

Re: ATI Mobility Radeon HD 5470 [HELP]

Postby Uvector » Wed Mar 06, 2013 6:32 am

I am also having this problem...When I use aticonfig and try to run catalyst again. Same thing...Also, when I try to run sudo aticonfig --initial absolutely nothing happens...Kinda like what would happen if I asked my sister to do a simple long division problem. She would stare blankly at me for a moment, then a little underscore would flash briefly and then nothing would happen.

Its truly sad.

AlbertP
Level 16
Level 16
Posts: 6708
Joined: Sun Jan 30, 2011 12:38 pm
Location: Utrecht, The Netherlands

Re: ATI Mobility Radeon HD 5470 [HELP]

Postby AlbertP » Wed Mar 06, 2013 7:29 am

@ Uvector: Please open a new topic for your problem. Also please post the output of inxi -Gx there.
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 10 guests