USB Boot troubles

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
xvedejas
Level 3
Level 3
Posts: 141
Joined: Mon Apr 07, 2008 6:48 pm

USB Boot troubles

Postby xvedejas » Mon May 05, 2008 9:58 pm

Can anyone help me? I got Mint to boot from the USB, and after typing in "live noapic" it begins to boot (I get the linux mint logo and progress bar) and it seems to load all the way...

...but then it goes to a white-text-on-black screen and every few seconds says;

Code: Select all

Buffer I/O error on device fd0, logical block 0


What does this mean? What did I do wrong? I followed the guide almost exactly, and I used the mint xfce beta .iso file.
Image

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: USB Boot troubles

Postby Husse » Tue May 06, 2008 6:44 am

device fd0 is the floppy and this error seems to appear with faulty live CDs
As the USB pendrive very much behaves the same I guess it's faulty
And you wrote almost....
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

xvedejas
Level 3
Level 3
Posts: 141
Joined: Mon Apr 07, 2008 6:48 pm

Re: USB Boot troubles

Postby xvedejas » Tue May 06, 2008 6:51 pm

almost


That was because I changed the drive mount point for my machine (which automatically mounts everything as /media/disk for some reason), and that's really it.
Image

xvedejas
Level 3
Level 3
Posts: 141
Joined: Mon Apr 07, 2008 6:48 pm

Re: USB Boot troubles

Postby xvedejas » Wed May 07, 2008 9:57 pm

I tried it again. No such luck. Same error.
Image

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: USB Boot troubles

Postby Husse » Thu May 08, 2008 6:22 am

I have not tried the USB method since it failed miserably for me last spring
The error has to do with mounting I think, but I can't really tell you more
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

xvedejas
Level 3
Level 3
Posts: 141
Joined: Mon Apr 07, 2008 6:48 pm

Re: USB Boot troubles

Postby xvedejas » Mon May 12, 2008 6:06 pm

Anyone else want to help?
Image

xvedejas
Level 3
Level 3
Posts: 141
Joined: Mon Apr 07, 2008 6:48 pm

Re: USB Boot troubles

Postby xvedejas » Wed May 14, 2008 7:18 pm

*whistles*
Image


Return to “Installation & Boot”

Who is online

Users browsing this forum: Tomgin5 and 15 guests