Read-Only error on install

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Tue Jan 15, 2013 1:53 pm

Read-Only error on install

Postby DrPepper » Tue Jan 15, 2013 2:13 pm

I've been having issues trying to reinstall the new Mint 14 on a four year old laptop of mine. It has run linux for three years, and this is the first time I've ever had any problems with it. During the install I get an "[Errno 30] Read-only file system: '/target/bin'" message. And the few times I did manage to get through the install process, I got a similar hard drive fail during the boot process.

I've tried to install the cinnamon, xfce, and kde versions of mint along with a fedora disk. I've tried installing onto ext4, ext3, xfs, btrfs, and reiser fs partitions in case it was an issue with the partition type. I also have two ntfs partitions and a fat16 partition which holds windows, which is booting fine. I tried running fsck on the drive, but it failed to run.

Does anyone know what might fix these errors?

User avatar
Level 6
Level 6
Posts: 1241
Joined: Wed Oct 31, 2007 3:38 pm
Location: Suffolk UK

Re: Read-Only error on install

Postby Fornhamfred » Tue Jan 15, 2013 2:57 pm

It would appear to be a disk problem. I know you do not have an SSD but this thread should help. ... for-error/

Out of interest did you burn a live dvd of Mint 14 and did it run OK?

Level 1
Level 1
Posts: 2
Joined: Tue Jan 15, 2013 5:39 pm

Re: Read-Only error on install

Postby erlantz » Tue Jan 15, 2013 5:47 pm

Return to “Installation & Boot”

Who is online

Users browsing this forum: MrEen and 10 guests