Keyboard unresponsive in Grub(Resolved)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
KilUma
Level 2
Level 2
Posts: 93
Joined: Sat Feb 12, 2011 9:08 pm

Keyboard unresponsive in Grub(Resolved)

Postby KilUma » Sun Feb 03, 2013 6:14 pm

This problem has been sporadic, until now.
Boot Process:
Power on>Bios Splash
Enter Bios Password
Enter HDD Password---------->Keyboard works up to this point.
OS Menu List is displayed. It defaults to BackTrack. Which I like, because that OS has good security. But I prefer to choose Mint for everyday use.
Since the keyboard is unresponsive, and I only give myself the default time to choose an OS, I get stuck with BackTrack.
I tried entering other commands, like 'e' and 'c', but I still get no response.

Any ideas? Perplexed? Me too!

Update: I just downloaded grub2 from apt. Ran a script required by the package manager, which gave me the option allow Grub2 to automatically update/overwrite Grub. GrubCustomizer works now. That's cool.
Last edited by KilUma on Mon Feb 04, 2013 8:44 pm, edited 1 time in total.
Toshiba Satellite A305-A6858; Intel Core 2Duo CPU T5750 @ 2.0GHz; 4G ddr3; Intel Mobile GM965/GL960 Integrated Graphics; External 1TB with Mint17.2KDE; Internal 250GB with Mint17.3MATE.

KilUma
Level 2
Level 2
Posts: 93
Joined: Sat Feb 12, 2011 9:08 pm

Re: Keyboard unresponsive in Grub

Postby KilUma » Sun Feb 03, 2013 6:19 pm

And my system info in my signature is wrong. I tried to change it, but I guess it hasn't updated. My new system is a Dell 15r n5110. Mobile Intel 6 Series, 6G Ram, 750G HDD, SSD Dedicated Boot Drive(Not currently used), Multi Boot: BackTrack5R3, Mint 14 Nadia Mate, Win7. GNU GRUB Version 1.98-1ubuntu13.
Toshiba Satellite A305-A6858; Intel Core 2Duo CPU T5750 @ 2.0GHz; 4G ddr3; Intel Mobile GM965/GL960 Integrated Graphics; External 1TB with Mint17.2KDE; Internal 250GB with Mint17.3MATE.


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 7 guests