Successful Mint Cinnamon install/suddenly blank screen

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
pressmanbill
Level 1
Level 1
Posts: 9
Joined: Tue Feb 19, 2013 12:10 pm

Successful Mint Cinnamon install/suddenly blank screen

Postby pressmanbill » Sun Feb 24, 2013 12:41 am

I have been running 14.1 Cinn for maybe two weeks, and suddenly it won't boot, only go to blank screen. I can get to grub menu and followed the directions in viewtopic.php?f=46&t=122257

However, after editing and pressing F10, the machine booted to a blank screen,
Pressing Ctl + Alt + F1 gets me a simple login screen (tty). Login is successful.

Trying:
sudo service mdm start
results in "Not starting MDM Display Manager; it is not the default display manager"
So what is my default DM, if not MDM??

Admittedly, I do not know what I am doing here, just following recipes......

I have a home built machine using Geforce GTX 550 TI, so that's nvidia.
I repeat: the machine ran great for two weeks: maybe something happen after the last running of Update Manager (???).

User avatar
jungle_boy
Level 7
Level 7
Posts: 1691
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest Land

Re: Successful Mint Cinnamon install/suddenly blank screen

Postby jungle_boy » Sun Feb 24, 2013 8:36 pm

pressmanbill wrote:... maybe something happen after the last running of Update Manager (???).


Proceed to a fresh install (first of all, don't forget to backup your files) and when update, don't update level3.

The LM development team believe that level 3 update works, them not sure; better not do update level 3, only level 1 and level 2.
LM17.1 Cinnamon (PC) and 17.3 Cinnamon (Laptop) with AMD Catalyst
HP Pavilion g4-1316br, AMD Quad Core, 1,5 GHz, Radeon 6520G/7450M,
Image
Linuxcounter Registered User #506065 (2008)

pressmanbill
Level 1
Level 1
Posts: 9
Joined: Tue Feb 19, 2013 12:10 pm

Re: Successful Mint Cinnamon install/suddenly blank screen

Postby pressmanbill » Mon Feb 25, 2013 11:11 pm

Hello jungle_boy
It seems to be due to a conflict between lightdm and MDM -- why both got installed on a fresh installation of Mint 14.1, I don't know. Please see
http://ubuntuforums.org/showthread.php?t=1743535
for a solution to the problem (the last dozen posts).

I didn't realize that Update Manager would install dodgy updates?? Sounds like Msoft service packs.

User avatar
jungle_boy
Level 7
Level 7
Posts: 1691
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest Land

Re: Successful Mint Cinnamon install/suddenly blank screen

Postby jungle_boy » Wed Feb 27, 2013 8:47 pm

LM documentation said:

"Level3. Safe packages. Not tested, but believed to be safe."

Level 3updates “should be safe” but, although we recommend you take them, make sure you
look over them on the list of updates. If you experience a problem with a particular Level
3 update, tell the Linux Mint development team so they can take measures to make that
update a Level 4 or a Level 5 so as to warn or even discourage others against applying it.


http://www.linuxmint.com/documentation.php
LM17.1 Cinnamon (PC) and 17.3 Cinnamon (Laptop) with AMD Catalyst
HP Pavilion g4-1316br, AMD Quad Core, 1,5 GHz, Radeon 6520G/7450M,
Image
Linuxcounter Registered User #506065 (2008)


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 5 guests