Installed Elyssa Beta hangs on boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
User avatar
Level 2
Level 2
Posts: 64
Joined: Mon Nov 05, 2007 12:54 am

Installed Elyssa Beta hangs on boot

Postby dberg918 » Wed May 21, 2008 1:05 pm

I installed the new Elyssa Beta 032 on my eMachines desktop about 5 days ago, and I've been having issues with Mint hanging on the boot screen. Normally, the bar on the loading screen bounces back and forth for a few seconds and eventually imitates the usual loading bar that tells you how far along in the boot process the system is.

For some reason unbeknownst to me, my system usually never gets past the bouncing bar. The hard drive shows activity for a few seconds, then spins down, never to spin back up again. I have to manually restart with ctrl+alt+del and try again. There are rare occasions when it successfully boots, however.

I have tried booting using recovery mode as well. This worked well the first few times, as it loaded everything and then I chose to have the system boot normally when the prompt showed up at the end. The past few times I've tried it, however, the same thing occurs; it loads for a little while, then putters out and refuses to go further. The last thing it does in recovery mode is announce its detection of my built-in memory card reader.

Has anyone else had an issue with the Elyssa Beta not booting like this? I had trouble with the installation process too (bootloader got screwed up somewhere, couldn't boot anything), but reinstalling seems to have fixed that.

My system is as follows:

eMachines T6420 (AMD Athlon 64 3400+ 2.20 GHz)
NVIDIA nForce 410 chipset
GeForce 8500GT video card
200 GB master, 750 GB slave
500 GB eSATA drive for storage (system detects it as 4th master)
8-in-1 memory card reader
dual-booting WinXP (on 200 GB master) and Mint 5 Beta 032 (on 750 GB slave)

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Installed Elyssa Beta hangs on boot

Postby Husse » Wed May 21, 2008 2:57 pm

Do 750 GB PATA (=IDE) disks exist? :)
As far as possible avoid to have a hard disk as slave
So change to master and move your gadgets around so you have one master on each IDE cable. Note the master is supposed to be at the end of the cable and the longer section connected to the motherboard (may work in other configurations, but...)
You are so close to normal boot that this may be sufficient
If not look on /var/log/user.log or /var/log/dmesg for any indications of what's wrong
in Recovery mode you are root - always leave it be rebooting or the exit command
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Installation & Boot”