Help, Linux Mint Boots fine but won't let me log in session.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 7
Joined: Thu Oct 20, 2011 4:58 pm

Help, Linux Mint Boots fine but won't let me log in session.

Postby phantomofliberty » Sun Mar 03, 2013 3:54 am

I've ran FSCK so many times and my Linux Mint 11 still won't let me log in,It boots fine but on the Login screen when I type my password, it gives me a black screen and won't log in to my Desktop and asks me password over and over again. I'm 100% sure the password is corrrect and I'm sure that's not the issue, the problem is when I press Enter and the password is aunthenticated it flashes the screen and goes to terminal for a few seconds and then goes back asking me for the password again and again. Anyone has any idea what the problem might be? I'd really appreciate any help. :(

Level 1
Level 1
Posts: 3
Joined: Sun Mar 03, 2013 10:11 am

Re: Help, Linux Mint Boots fine but won't let me log in sess

Postby Direneeds » Sun Mar 03, 2013 10:31 am

Same thing is happening to me. I have done a fresh install of LM 14 cinnamon twice. During the first install I chose the auto login option yet during my first boot it asked for a name and pass. I entered my name and pass. it would try to login and repeatedly asked me for my user name and pass. So I reinstalled it and went ahead with the option to use my name and pass this time but still have the same result. I'm using an 8gig sancruiser USB drive to install this. I have also used this USB drive for a previous install of LM 14 KDE on the same HDD that I am trying to install LM 14 cinnamon on.

This is a 64 bit install.

Any help would be appreciated.
Thank you.

My problem was solved through this link


Return to “Installation & Boot”