Mint 14 not seeing Windows 7 partition when installing

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Tue Mar 05, 2013 2:28 pm

Mint 14 not seeing Windows 7 partition when installing

Postby DagoRed7 » Tue Mar 05, 2013 2:43 pm

So i got a new Lenovo G580 which had Windows 8 on it, which I absolutely hate. After disabling UEFI and enabling legacy support and legacy boot in BIOS i was able to install Mint 14. Mint rand great but I was having some trouble playing some C# tutorial videos that required Silverlight and for some reason the Linux equivalent wasn't works so I tried booting Windows 8 up and it wouldn't boot. I tried enabling UEFI again but still had something wrong, not that that really matters since I can't stand Windows 8. So I set the BIOS back to legacy support and legacy boot, wiped the drive clean and installed Windows 7 and left half the drive unallocated for Linux Mint 14. When I get to the screen before th partition management screen there isn't an option to install along side Windows 7, so I select something other since the other option will just wipe the drive anyway. In partition manager it shows the whole drive as free space and has no indication of there being a partition or an operating system installed already. Any ideas? Should I just install Linux Mint 14 first? I would prefer to have the GRUB loader as apposed to the Windows boot loader.

Level 2
Level 2
Posts: 62
Joined: Fri Mar 01, 2013 11:39 pm
Location: East Coast Canada

Re: Mint 14 not seeing Windows 7 partition when installing

Postby cornleader » Thu Mar 07, 2013 7:10 pm

Welcome to the club......

I'm having same issue on my Dell laptop. Does your machine have an SSD or use iRST?

Return to “Installation & Boot”