Linux mint doesnt boot after install

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
diasgabrie
Level 1
Level 1
Posts: 3
Joined: Sun Mar 10, 2013 4:01 am

Linux mint doesnt boot after install

Postby diasgabrie » Sun Mar 10, 2013 4:08 am

hi friends,

I've tried to install linux mint 14 in all possible ways, but after installation I restart my computer and it stops in a black screen waiting for an Operation System or a cd or something...

First I had windows 8 and I wanted to install mint in dual boot, second I tried to install only mint but no sucess.

what should I do?

User avatar
catweazel
Level 7
Level 7
Posts: 1649
Joined: Fri Oct 12, 2012 9:44 pm

Re: Linux mint doesnt boot after install

Postby catweazel » Sun Mar 10, 2013 4:12 am

diasgabrie wrote:what should I do?

Check that you don't have a UEFI BIOS. If you do, see if you can disable it.

The make & model of the machine would be helpful too.
Mint Testing Team & Mint Donor #3606
KDE 4.14.2, custom preemptive kernel 3.16.5,
Intel i7 4820K @ 4.7GHz, 32GB Corsair Vengeance Pro
3122MHz XMP, 4 Samsung 840 PRO 512GB SSDs in
RAID0, 6TB HW RAID10, 3 x 24" Samsung UlHD,
Dual R290X

diasgabrie
Level 1
Level 1
Posts: 3
Joined: Sun Mar 10, 2013 4:01 am

Re: Linux mint doesnt boot after install

Postby diasgabrie » Sun Mar 10, 2013 4:33 am

TehGhodTrole wrote:The make & model of the machine would be helpful too.


its a samsung laptop np300e4a-bd1br, core i5, 4gb ram, HDD 500, intel hd graphics 3000.

ubuntu 12.10 works great...


Return to “Installation & Boot”

Who is online

Users browsing this forum: camelcom and 2 guests