Sovled..sort of] Cat 3 update breaks Mint Guest VM

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 2
Joined: Thu Dec 20, 2012 8:34 pm

Sovled..sort of] Cat 3 update breaks Mint Guest VM

Postby gdubz » Mon Mar 11, 2013 10:39 pm

Updated and sort of solved: The Winner Izzzzz!?! at 121kb package update for a vector rendering machine:
libplagi-mesa9.0.2 902-0buntu0.1

Breaks a VMWare vm. I don't do Oracle visualization cuz they suck and are arrogant and always have been since BACK IN MY DAY.....I'm old it my 49th birthday ......keep waiting for tech panacea....but in the absence troubleshoot out the azz....

Take note all those that love Mint but can't dual boot cuz breaks the hardware / no driver support for quad + subwoofer sound (Beats Audio HP "Laptop") and require Windows to do their job.....don't update the above file in a vm environment. Thank you all for your support. g.

PS....I grew up in Intel Process Tech TD.....although do not work there now n not in 10 years.....but as far as I can tell...Intel validation still runs circles around all comp in user space.....I know why...they are like the Isreali army at that sh*t......jus sayin all AMD and Transmeta fans out there...oh..Transmeta is gone and AMD is a graphics "APU" company now.....I digress....happy bday to me :D

I am trying to install Mint 14.1 as a guest in VMWare Player. Windows 8 64 bit is the host OS, but I am fairly certain this is not relevant. After successful initial installation of Mint as the guest, VMWare tools are installed, and some cursory functionality testing, I update the OS, which suggests 267 update packages. After updating all packages, my VM boots into the desktop, but with no control or functionality (no Menu button or console bar visible, clicking on desktop icons have no response, VMWare tools will not render full screen mode, etc.) . A snipit of this condition is attached.

Through trial and error I have narrowed down the list that contains the offending package(s) to 21, cat 3 updates. I am going to continue on with the process of elimination as I am motivated to perform more re-installs to identify the culprit. But on the off chance that someone might have an idea which particular package(s) might be the offender(s), I am posting a snipit of the list here. This will also will also provide a forum for further debug once the offending update(s) is / are identified.

Feel free to take a look at the list, and if you know anything, or just want to speculate what is causing this condition, fire when ready.

Code: Select all

Level   Package   New Version
3   python3gi-cairo   3.4.0-1ubuntu0.1
3   libgl1-mesa-gh   9.0.2-0ubuntu0.1
3   Iibunity-web apps0   2.4.1-0ubuntu3.2
3   libwebkitgtk-1.0-common   1.10.0-0ubuntu1.1
3   libufe-xidgetter0   2.4.1-0ubuntui.2
3   seahorse   3.6.2-0ubuntu1
3   libcairo2   1.12.2-1ubuntu2.2
3   libgnutls26   2.12.14-5ubuntu4.2
3   libglapi-mesa   9.0.2-0ubuntu0.1
3   gnome-keyring   3.6.1-0ubuntu1
3   libapt-inst1.5
3   libgpod4   0.8.2-6ubuntu1
3   pidgin-data
3   gir1.2-gtk-3.0   3.6.0-0ubuntu3.2
3   libboost-date-time1.49.0   1.49.0-3.1ubuntu1.2
3   libedata-book-1.2-15   3.6.2-0ubuntu0.1
3   libfreetype6   2.4.10-0ubuntu1.1
3   libfontembed1   1.0.24-2ubuntu0.1
3   mplayer2   2.0-554-gf63dbad-1ubuntu0.1
3   libavcodec53
3   Iibisccc80

MintUpdate List.PNG
List contains the offending package
Desktop condition when broken

Level 1
Level 1
Posts: 1
Joined: Sat Mar 23, 2013 10:04 am

Re: Sovled..sort of] Cat 3 update breaks Mint Guest VM

Postby vlad28 » Sat Mar 23, 2013 10:09 am

Tried it. Now when it boots it says: "Failed to start X server. It is likely that it is not set up correctly". This after updating and not selecting the package you mentioned.

Return to “Installation & Boot”

Who is online

Users browsing this forum: dutchmintuser, Google [Bot], mono chrome and 24 guests