<SOLVED> Mint 5-Beta-048 install no /boot/grub file???

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 34
Joined: Sat Jan 13, 2007 4:40 pm

<SOLVED> Mint 5-Beta-048 install no /boot/grub file???

Postby w6kkt » Tue May 27, 2008 3:09 pm

When trying to install 032 or 048, install stops at about 94% and reverts back to the live desktop. I find everything is installed except Grub. No /boot/Grub file. I"m using a 160GB sata with 14 partitions including Window XP on partition #1. All other partitions use various linux distros. Mint 4.0 will install perfectly on Sda13, but no 5.0-032 or 048. Md5 checks okay on all. I looked for a re-install Grub program on the 032 and 048 live cd's without success. 5.0-048 works fine when I boot from Mint 4.0 partition using it's modified menu.lst to boot 5.0 on sda13.
Mint 5.0 is the only distro I have this problem with.

Jesse (w6kkt)

Opteron x2 oveclocked to 3.0 ghz
2x2gb Ocz 4000 ram
BFG 7600-gt graphics
Ocz 520 pwr
DFI Lanparty motherboard
2x160gb Samsung HD
Last edited by w6kkt on Wed Nov 28, 2012 2:58 pm, edited 1 time in total.

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Mint 5-Beta-048 install no /boot/grub file???

Postby Husse » Wed May 28, 2008 6:10 am

This is a bug in Ubiquti that I have reported
If you use Manual partitioning it should be ok
I used guided to test if first, and then reverted to manual and I have about a dozen partitions
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Installation & Boot”

Who is online

Users browsing this forum: arcenciel and 9 guests