Reason that Mint 13 would not run on Dell Optiplex model 760

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Level 5
Level 5
Posts: 782
Joined: Sun May 22, 2011 8:06 am

Reason that Mint 13 would not run on Dell Optiplex model 760

Post by wpshooter » Tue Apr 02, 2013 6:15 pm

I just got thru a bout with trying to get Mint 13 to install and run properly on a Dell Optiplex model 760 desktop.

I could get the OS installed and updated BUT I could not get it to be able to CONSISTENTLY "restart". It would shutdown fine every time. But if I wanted to do a restart, the majority (but not all) of the time, it would just hang and never do the restart.

I not only tried Mint 13 but Ubuntu 12.04, Ubuntu 11.04 and CentOS 6.2 and the problem was the same on all of them.

However, when I installed MS Windows Vista 32 bit on the Optiplex, it performs flawlessly.

What I am trying to understand is why I was having those problems with the Linux distributions successfully performing the restart function.

Let me note that this Dell Optiplex 760 is one of those desktops systems that have the tiny little power supply that makes the startup sounds, fan rotation, etc. like it is about to boot when power is fed (when I flip the switch on my surge protector) from the wall recepticle to the units power supply but it does not really boot until the front panel case power button is pushed.

Please note that I have my regular desktop computer (one that I built myself about 7 years ago) on which I have Mint 13 installed and it does not exhibit any of the above described problems.

Is this problem that the Dell Optiplex is having behaving, a result of incompatible hardware, proprietary hardware, or just a bug in the Linux OS distributions ?

I am seeing some mentions of this as a possible bug in some of the Internet searches I have done regarding this problem.

What is your take on this problem ?


User avatar
Level 4
Level 4
Posts: 214
Joined: Sat Sep 26, 2009 2:13 pm

Re: Reason that Mint 13 would not run on Dell Optiplex model

Post by turboscrew » Thu Apr 04, 2013 1:34 am

Yes, it looks like a bug: ... bug/488319

Have you tried the mentioned workaround:
Adding reboot=bios as a kerner parameter works around it.

Post Reply

Return to “Installation & Boot”