installation can't find installed OS's

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
User avatar
AbeFreeman
Level 3
Level 3
Posts: 144
Joined: Wed Aug 04, 2010 12:36 am

installation can't find installed OS's

Postby AbeFreeman » Fri Apr 12, 2013 12:49 pm

Trying to install Mint 13 and it can't see my already installed Windows or Mint 10 (or ext4 and ntfs data partitions). It tells me there are no OS's currently on the hard drive (thinks it's a completely un-allocated drive). Sure enough, when I check using Gparted, it also thinks the drive is unallocated. How on earth that happened, I haven't a clue, since I partitioned the disk with Gparted in the first place (before installing Mint 10). Interestingly, when I use Disk Utility 2.30.1 it sees the partitions just fine. How can I get the Mint 13 installation program to see the partitions so it doesn't happily wipe out all my data and my other OS? I can't do my taxes until I get this installed, since the program requires a newer version of Firefox, and Mint 10 won't update it (I guess because it's an unsupported release).
Thanks in advance to whoever offers a solution.

User avatar
catweazel
Level 7
Level 7
Posts: 1658
Joined: Fri Oct 12, 2012 9:44 pm

Re: installation can't find installed OS's

Postby catweazel » Fri Apr 12, 2013 9:02 pm

The first thing you should do is a verified backup of your treasured stuff.
Mint Testing Team & Mint Donor #3606
Intel i7 4820K @ 4.7GHz, 32GB Corsair Vengeance Pro
2133MHz XMP, 4 Samsung 850 PRO 512GB SSDs in
RAID0, 12TB HW RAID10, 3 x 24" Samsung UlHD,
Custom pre-emptive kernel 4.7.5,
Dual nVidia GTX 1080


Return to “Installation & Boot”

Who is online

Users browsing this forum: naven and 5 guests