After install Linux Mint 5 don´t appear graphic interface.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Petter

After install Linux Mint 5 don´t appear graphic interface.

Postby Petter » Wed Jun 11, 2008 4:58 pm

After install Linux Mint 5 my system only appear in text mode, I don´t kwon a solution this problem.
My hardware is:
Processor: Sempron 3000+
Memory: 2 Gb
Disk: PATA Maxtor (Linux)
SATA Seagate (Windows Vista Ultimate)
GPU: nVidia 7300GT

I have instaled in another disk (SATA) Windows Vista Ultimate.

Sorry my bad english.

Thanks.

User avatar
67GTA
Level 6
Level 6
Posts: 1303
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: After install Linux Mint 5 don´t appear graphic interface.

Postby 67GTA » Wed Jun 11, 2008 6:35 pm

Do you make it to the grub menu? If so, try booting into recovery mode to see if it spits any errors at you. It is almost impossible to troubleshoot without more info.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke

User avatar
Computersleuth
Level 1
Level 1
Posts: 30
Joined: Thu May 08, 2008 3:17 pm
Location: Ron Paul Country, USA

Re: After install Linux Mint 5 don´t appear graphic interface.

Postby Computersleuth » Wed Jun 11, 2008 7:11 pm

I suggest that you check out this thread: http://linuxmint.com/forum/viewtopic.php?f=46&t=13330

We have a possible workaround, but we still need to understand what is wrong.

Petter

Re: After install Linux Mint 5 don´t appear graphic interface.

Postby Petter » Sun Jun 15, 2008 10:19 am

I´m boot in recovery mode and show a error:

Code: Select all

don´t mount /root/dev on /dev/ because don´t locate files or directory
don´t mount /root/proc on /proc/ because don´t locate files or directory


Thanks.


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 13 guests