Blank screen and hang on startup

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Stephen_A
Level 1
Level 1
Posts: 6
Joined: Sun Jun 15, 2008 12:50 am

Blank screen and hang on startup

Postby Stephen_A » Sun Jun 22, 2008 5:33 pm

Just installed Mint 5 on a Dell 1150 with a Gig of RAM. Sometimes on startup, it hangs after the splash screen and there's just a black screen.
I switched from Ubuntu, as that was sometimes twitchy with a similar kind of problem. Same thing's happening here.
If anyone has any suggestions, I'd appreciate it very much.

User avatar
rbanavara
Level 4
Level 4
Posts: 230
Joined: Mon Jun 02, 2008 9:07 am

Re: Blank screen and hang on startup

Postby rbanavara » Mon Jun 23, 2008 8:01 am

If you have intermittent issues with blank screen, dont think following helps. But if you wont get screen at all, following may help:

I think 1150 uses intel graphics. should be easily supported....

try getting to console - ctrl-alt-F2 - you should get a login window. If so try this from command prompt:

sudo vi /etc/X11/xorg.conf

then change Driver to vesa in the "Devide" section.

now try startx from command prompt. This may bring up X in VGA mode. Now if the system reports availability of restricted drivers, enable it. This may solve the problem.
Don't fix it if it ain't broken, don't break it if you can't fix it -Husse

Stephen_A
Level 1
Level 1
Posts: 6
Joined: Sun Jun 15, 2008 12:50 am

Re: Blank screen and hang on startup

Postby Stephen_A » Mon Jun 23, 2008 9:38 am

I'll give that a try. Thanks for your suggestion.


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 12 guests