Page 1 of 1

ImageWriter

Posted: Thu Jul 25, 2013 9:04 pm
by wiugrad2010
I tried using imagewriter (which is installed by default) instead of my usual unetbootin. Well, now I have no "write" access to my thumb drive. I have tried reformating but nothing changes. When plugged in the thumb drive says it is "Linux Mint LMDE"
but shows no files. It wont even mount after an unsucessful attempt at reformating.

I would like some help because I use this particular thumb drive to create bootable images for when I test different distros. Never had any problems with unetbootin, but now i know not to use imagewriter.

I am looking to clean my thumb drive, reformat to fat32, and basically just have "write" permissions.

Re: ImageWriter

Posted: Thu Jul 25, 2013 10:19 pm
by catweazel
This is a common problem in ubuntu. Delete and recreate the partition table then format the drive with gparted, then unplug and reinsert it before trying to use it.

Re: ImageWriter

Posted: Thu Jul 25, 2013 10:47 pm
by wiugrad2010
Thank you for the quick response.

I have already recreated the partition table with no luck. I think at some point it made me install gpart too. but either way. I have tried multiple angles with now luck. Thumb still shows up as LMDE UP6. Even after I have had "successful" formats to ntfs and fat32. I unplug and plug back in, still shows up as LMDE and am unable to even view the thumb. It actually has an option to "mount" it when right clicking, but i get some sort of daemon error.