Information: Mint 13 Mate 64 bit zram0 error on boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
robert-e
Level 3
Level 3
Posts: 154
Joined: Fri Nov 27, 2009 1:38 am

Information: Mint 13 Mate 64 bit zram0 error on boot

Post by robert-e »

I updated the kernel from 3.2.0-52-generic yesterday (Sept 7) to 3.2.0-53-generic. The new kernel generated a buffer i/0 error wrt zram0. Google reported this is a kernel bug and is being investigated. I reverted back to 3.2.0-52-generic, and the boot error is gone. Since I do not know what effect the bug would have on stability, I will keep the 52 kernel for the next while.

For your information.

Regards,
Bob

robert-e
Level 3
Level 3
Posts: 154
Joined: Fri Nov 27, 2009 1:38 am

Re: Information: Mint 13 Mate 64 bit zram0 error on boot

Post by robert-e »

Further information: Yesterday (Nov 29th) I installed kernel 3.2.0-54, and the zram0 error is still showing up on boot. I have had a look at the kernel dev list, and they think they have it fixed (in some 3.10 version of the kernel).
I have rolled back (again) to the 3.2.0-52 version, and all is still well, except I cannot seem to downgrade the libc dev from the 3.2.0-54 version to a lower version. I will see how that goes.

Actually, I would like to use the later kernel, if I could somehow disable the zram utility in the kernel; been looking around a bit, but no lights yet.

Regards,
Bob

Post Reply

Return to “Installation & Boot”