Any Minty luck with Parallels on Mac?

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Fri Mar 09, 2007 5:36 pm

Any Minty luck with Parallels on Mac?

Postby mechanosm » Fri Mar 09, 2007 5:43 pm

I've tried to install Mint.Bianca in a Parallels VM on a MacPro. I can install/run Ubuntu just fine, but no luck with Mint. I seem to get stuck at the "Loading module 'aec62xx' for 'IDE chipset support'..." stage. Any suggestions or stories of success with Parallels on a Mac?

Thanks for any help.

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Thu Mar 15, 2007 10:02 am

I don't know about paralells but here is a guide to install "the normal way"
Don't fix it if it ain't broken, don't break it if you can't fix it


Re: Any Minty luck with Parallels on Mac?

Postby mo.alkhafaji » Mon Dec 17, 2007 11:42 am

I am able to install Mint 3.1 on my Mac (OS X Intel), using Parallels. However, when I follow the instructions on upgrading to Mint 4.0, after almost 3.5 to 4 hours, I ended up rebooting after successful upgrade, and when I tried to relogin, there was no entry for Mint to select from the boot menu. Here is the history of my story:

I tried to install Mint 4.0 directly on my MacBook Pro, but I kept receiving that message "Display server has shut down 6 times, etc." right in the beginning (first step). I kept receiving that same message too when I tried to install Ubuntu 10. But for Ubuntu, I was able to install 7.1 successfully then upgrade to 10 (the best and easiest upgrade I have ever seen of any operating system). So, I figured I can try the same with Mint. So, I decided to install Mint 3.1 and upgrade. 3.1 installed fine, no problems (another breezy process). It took me probably 10 - 15 minutes to install Mint 3.1. However, when I followed the upgrade instructions, it was taking me close to 3.5 - 4 hours!!! After following all steps, I noticed that my "Start" menu has disappeared (lower left), so I figured if I re-login then I should see the new one (Daryln instead of Celena). When I tried to login I only saw one option which is to run memtest86+, and nothing else. I did the install/upgrade twice, with the same result. I gave up and went back to Ubuntu 7.10 which I am using now happily. Why was it so easy for me to install Solaris 10 on my Mac with Parallels, and it was so complicated to do with the newest versions of Ubuntu and Mint?

Return to “Installation & Boot”