Laptop hangs after booting

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
ubuntudummy
Level 1
Level 1
Posts: 3
Joined: Thu Aug 14, 2008 12:16 am

Laptop hangs after booting

Postby ubuntudummy » Thu Aug 14, 2008 12:41 am

Hello,

I installed Mint 5 Elyssa Main Edition on a HP Pavilion dv9640us. The "main" OS is Vista Home Premium 64 Bit (hopefully not for much longer :-) )
Mint installed perfectly fine on the second HD, Grub seems to work ok and i was also using Mint pretty much the whole day in the office yesterday without any problems.
Today however, it stopped. I booted into Vista, then rebooted the system into Mint. Everything works ok, I get the login screen, but then the computer hangs and the blue LED next to the caps lock button keeps blinking (it stopps blinking when i press the button to switch off the touchpad). I tried the few things i could find on the net,like adding
pci=nommconf noapic nolapic pnpbios=off
to the boot options. but that did not help. Has anybody had similar problems and maybe a solution to this problem?

Thanks in advance
Michael

ubuntudummy
Level 1
Level 1
Posts: 3
Joined: Thu Aug 14, 2008 12:16 am

Re: Laptop hangs after booting

Postby ubuntudummy » Thu Aug 14, 2008 3:29 am

It seems to work when I switch off the wireless network during boot and switch it back on after logging in.


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 5 guests