Loading bar not working

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
User avatar
Level 5
Level 5
Posts: 795
Joined: Thu Nov 01, 2007 11:12 pm
Location: Saskatchewan, Canada

Loading bar not working

Postby Acid_1 » Sun Aug 24, 2008 1:57 am

Alright, I've tried posting for help, and it didn't work last time, so....

Alright, I start my computer, the GUI for Grub shows up, lets me pick Mint, the other Mint, and Mem86. I can choose one just fine, and it loads my choice. I choose the Main Mint and then it goes into the normal boot screen, the logo with the progress bar. The bar goes back and forth a couple of times, and then the GUI disappears, and does a text boot, showing everything it's loading, then it brings me up to the Gnome login afterwards. It's not a big deal, just I want to fix it. And I tried reinstalling Mint's graphical grub, that doesn't fix it. Thanks :p
Website: Forkwhilefork

User avatar
Level 6
Level 6
Posts: 1241
Joined: Wed Oct 31, 2007 3:38 pm
Location: Suffolk UK

Re: Loading bar not working

Postby Fornhamfred » Sun Aug 24, 2008 12:39 pm


Go to control centre, Startup Manager. On the first page tick Show Bootloader Menu and Show bootsplash.

Return to “Installation & Boot”

Who is online

Users browsing this forum: lostfarmer, MrEen and 10 guests