annoying beep at startup [SOLVED]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Catchpole
Level 4
Level 4
Posts: 225
Joined: Sat Dec 24, 2011 4:15 am
Location: Leeds UK

annoying beep at startup [SOLVED]

Post by Catchpole » Sat May 17, 2014 8:08 am

I need to stop the annoying loud beep at startup.

I've tried some solutions: None of these have worked.
The have included blacklisting the pcspkr in modprobe.d.
Creating a directory "pcspkr .conf" and blacklisting the pc speaker in there.
Setting the beep mode to zero in the alsa-base.conf

Nothing seems to work.
My system details are below.

Can anyone help?
Last edited by Catchpole on Wed May 21, 2014 8:52 am, edited 1 time in total.
Desktop Computer:
Motherboard = Gigabyte GA-H61M-USB3V
CPU = Intel i3-3240 3.4GHz
Graphics card = nvidia GEFORCE 210
Monitor = BENQ BL2411PT rev 00-012-AL
Mint 17.3 Rosa "Mate desktop" (64bit)
Memory = 8GB

User avatar
MartinaNeumayer
Level 3
Level 3
Posts: 126
Joined: Tue Oct 30, 2012 9:53 am

Re: annoying beep at startup

Post by MartinaNeumayer » Sat May 17, 2014 9:10 am

How about motherboard (bios) beep codes?
Maybe it's not the system, but a hardware?

User avatar
Catchpole
Level 4
Level 4
Posts: 225
Joined: Sat Dec 24, 2011 4:15 am
Location: Leeds UK

Re: annoying beep at startup

Post by Catchpole » Sat May 17, 2014 12:44 pm

Hi eMcE,

I've checked the bios and can find no trace of anything relating to warning or alert sounds.
I've also read the instructions and its not in there either.

I did have to install a separate graphics card (nvidia GEFORCE 210) in order to install Mint.
The screen was "blocky" wouldn't work with the motherboard alone.
Does this carry sound as well.
Could this be why I can't switch it off by normal methods?
Desktop Computer:
Motherboard = Gigabyte GA-H61M-USB3V
CPU = Intel i3-3240 3.4GHz
Graphics card = nvidia GEFORCE 210
Monitor = BENQ BL2411PT rev 00-012-AL
Mint 17.3 Rosa "Mate desktop" (64bit)
Memory = 8GB

wilbobob
Level 3
Level 3
Posts: 125
Joined: Thu Dec 15, 2011 4:30 am
Location: Leicestershire

Re: annoying beep at startup

Post by wilbobob » Sun May 18, 2014 12:36 pm

Is it the startup jingle you're talking about? I hate it too. In LM13 cinammon you can Left click on the sound volume icon on the bottom screen bar, click on Sound Settings, click on Sound effects and disable it on the first line. Try disabling stuff in there till you find the one you don't like, or replace with something you do.
Go Steady, but keep going

User avatar
Catchpole
Level 4
Level 4
Posts: 225
Joined: Sat Dec 24, 2011 4:15 am
Location: Leeds UK

Re: annoying beep at startup

Post by Catchpole » Mon May 19, 2014 2:05 am

Hi wibobob.

I tried what you said but the beep is still there.
I disabled anything to do with sound.

However I've noticed that two laptops with the same operating system don't beep on startup and the settings are the same as the "problem" desktop.

It seems to point back to the hardware as suggested earlier by eMcE.
Desktop Computer:
Motherboard = Gigabyte GA-H61M-USB3V
CPU = Intel i3-3240 3.4GHz
Graphics card = nvidia GEFORCE 210
Monitor = BENQ BL2411PT rev 00-012-AL
Mint 17.3 Rosa "Mate desktop" (64bit)
Memory = 8GB

User avatar
Catchpole
Level 4
Level 4
Posts: 225
Joined: Sat Dec 24, 2011 4:15 am
Location: Leeds UK

Re: annoying beep at startup [SOLVED]

Post by Catchpole » Wed May 21, 2014 8:38 am

The annoying beep on startup is from the hardware and not down to Mint.
It beeps before Mint starts.

Apologies to Linux Mint !!!

I should have done some investigation and testing before posting.

Thanks to "wilobob" and "eMcE".

I've posted on the Gygabyte forum but had no reply yet.
Desktop Computer:
Motherboard = Gigabyte GA-H61M-USB3V
CPU = Intel i3-3240 3.4GHz
Graphics card = nvidia GEFORCE 210
Monitor = BENQ BL2411PT rev 00-012-AL
Mint 17.3 Rosa "Mate desktop" (64bit)
Memory = 8GB

Post Reply

Return to “Installation & Boot”