[Solved] Synaptic "failed to fetch ...libfreetype6"

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
jcoles
Level 1
Level 1
Posts: 48
Joined: Wed Feb 08, 2012 11:22 pm

[Solved] Synaptic "failed to fetch ...libfreetype6"

Post by jcoles » Thu Jun 05, 2014 7:32 pm

Mint 17 MATE is generally very good. But I do have a persistent problem: Whenever I install any package. I get the message
I'm running a fresh 64-bit installation, but also installed ia32-libs for compatibility. I notice the missing freetype lib is i386. Reinstalling ia32-libs didn't solve the problem.

Synaptic tells me that I have 11 broken packages at the start. Edit > Fix Broken Packages always reports "Successfully fixed dependency problems". But the problem is still there.

Am I missing a needed software source? Or is something missing at the server end?
Last edited by jcoles on Thu Jun 05, 2014 8:07 pm, edited 1 time in total.

User avatar
WinterTroubles
Level 6
Level 6
Posts: 1474
Joined: Fri Apr 11, 2014 6:25 am
Location: UK

Re: Synaptic "failed to load ... libfreetype6" for every pac

Post by WinterTroubles » Thu Jun 05, 2014 7:45 pm

I have no idea how to fix your issue, hopefully someone else will know that.. However I can confirm that that file no longer exists on the server by following the URL through, there does appear to be an updated version of the file on the server, but, I'm still very much learning and could easily have misinterpreted what I saw.
17.1Cinn/17.1Xfce

If solved please edit the subject line of your first post to include [Solved] so other users know there's a solution in the topic.

GNU Terry Pratchett

zerozero
Level 16
Level 16
Posts: 6506
Joined: Tue Jul 07, 2009 2:29 pm

Re: Synaptic "failed to fetch ...libfreetype6" for every pac

Post by zerozero » Thu Jun 05, 2014 7:49 pm

Code: Select all

apt update
try again to install whatever that failed last time
Image

[ bliss of ignorance ]

jcoles
Level 1
Level 1
Posts: 48
Joined: Wed Feb 08, 2012 11:22 pm

Re: Synaptic "failed to fetch ...libfreetype6" for every pac

Post by jcoles » Thu Jun 05, 2014 8:01 pm

Thanks for trying to help, guys. I did an update today to mintupdate 4.6.3, which led to another set of updates, and now the problem is gone.
I know I should mark the topic [Solved] now. But I'll have to find out again (for the nth time) how to do that.

User avatar
WinterTroubles
Level 6
Level 6
Posts: 1474
Joined: Fri Apr 11, 2014 6:25 am
Location: UK

Re: [Solved] Synaptic "failed to fetch ...libfreetype6"

Post by WinterTroubles » Thu Jun 05, 2014 8:09 pm

Simply add [solved] to the subject line in your opening post, glad you got it sorted :)
17.1Cinn/17.1Xfce

If solved please edit the subject line of your first post to include [Solved] so other users know there's a solution in the topic.

GNU Terry Pratchett

Post Reply

Return to “Installation & Boot”