new install won't boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 2
Level 2
Posts: 52
Joined: Thu Sep 11, 2008 8:20 pm

new install won't boot

Postby tadpole1954 » Thu Sep 18, 2008 6:07 pm

Hi. Been looking forward to using Mint for awhile now. Finally installed tonight it tonight and I get a splash screen that lasts forever and then a screen that many others have had. Starts out BusyBox v1.1.3 and ends with (initramfs) _. I searched for this problem and I found no solution. Actually, very few of these same problems were solved of those I read. Is there anyone that could help me out there?

This is my first try with Linux and I'm anxious for it to go. The live cd has worked for me so I know that I like and can use Mint. I don't like Microsoft and want to convert. From the time that I first used the live cd to the day I tried to install, all I did different was to remove a hard drive that I used for backup.

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: new install won't boot

Postby Husse » Fri Sep 19, 2008 5:30 am

all I did different was to remove a hard drive that I used for backup.

I think that's the explanation - there's a problem if you change the number of disks/partitions especially if you have a mix of different kinds of disks (SATA IDE USB)
Look at this ... annot_boot
I hope even a complete noob can use it
Welcome to Mint - and after you've followed the advice to a working Mint :)
(BTW this can get much worse in Windows...)
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 18 guests