brilliant distro - just a couple of newbie problems

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 4
Level 4
Posts: 201
Joined: Sat Mar 17, 2007 9:34 am

brilliant distro - just a couple of newbie problems

Postby arjay » Mon Mar 19, 2007 1:44 pm

Hi all and first let me say how astounded I am by mint. In a world of endless distros, where we are spoilt for choice, it is great to find one that genuinely looks as if it will be interestingly different.

I am really impressed so far, but I must have a KDE version. I know it is just a matter of personal choice but how people get on with gnome I will never know. :?

Now to questions.

1. When installing and booting up, the first screen is almost completely black. I can just about see the Bianca logo and what looks like a progress bar but that is it. When the logon screen appears, all is normal. I seem to remember that I had this problem once with ubuntu, the last time I tried it, but can't remember the solution. Can anyone help? BTW I have a Matrox g400 graphics card if that has anything to do with it.

2. The PC I use for testing purposes is a bit slow ( a twin 550 PIII) and it is disconcerting to say the least when i click on an application and nothing appears to happen until the app opens. Occasionally I see a "busy" cursor, but most of the time I see nothing at all and have no idea if the app is opening.

3. How do you configure samba other than to open smb.conf in an editor? I know you can share folders etc elsewhere, but where, for example, do you change the workgroup? Mine insists on MSHOME which is not the name of my other groups on the network? I have changed it in smb.conf but most newbies won't know where to look.

4. Is there a firewall on by default, and if so, where is it? I ran through the menus but could not see anything.

5. Like all the distros I have tried (a good dozen or so in my time) mint insists on setting up a dynamic address for me but my network and ISP demand a static address. I know now how to set that up but on the way I had to disable and enable the network. All now works fine, but the Network Manager Applet (version 0.6) is stuck showing "no connection". I have removed the applet and then put a new copy on the kicker, rebooted the PC and a few other things but it persists in showing me as unconnected. Any ideas on how to reset it?

6. In this horrible gnome, how do I create a url on the desktop, for example to point to my other PCs on the network. In KDE you just right click on the desktop and there is the dialogue for it. Can't see how to do it in gnome. This particular gnome should have been strangled at birth I say (only joking :lol: )

Sure am pleased to be hear and reckon mint may just replace simplymepis on one of my machines. Believe me there is no higher praise as I have found simplymepis to be an awesome distro. It has survived longer than any other!!

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Tue Mar 20, 2007 10:25 am

I can answer some of your questions, but not the samba one, I don't run a network at the time being.
1) I don't really understand the problem, is it that you don't see the logo during boot? Obviously you are logged in. If I were you I wouldn't care :)
2) That's odd - I always see a "busy cursor", even in a PC that's much slower....
3) well, as I said
4) All modern distros have iptables, and it is set to be closed to the outside world. Nothing would "get in" but you might want to be stealth. What the outside world sees is probably your modem/router
5) I think you have the solution here: ... or_envy.3F
//edit/ added - it just points to the solution
6) I believe I have seen a way to use the
Custom Application Launcher to create a shortcut to an url
but the simplest way is to point your Firefox to the url. Then you drag and drop to the desktop - piece of cake
(the icon to the left in the URL bar)
//edit//But that's of course just for FF
Someone found an answer:
The way I did it was that I opened the network share in Nautilus and then dragged the folder over to the left-hand bar. It is persistent and rather convenient
You could do the same in the Custom Application Launcher I believe
Last edited by Husse on Tue Mar 20, 2007 12:53 pm, edited 1 time in total.
Don't fix it if it ain't broken, don't break it if you can't fix it

Level 4
Level 4
Posts: 201
Joined: Sat Mar 17, 2007 9:34 am

Postby arjay » Tue Mar 20, 2007 11:42 am

Husse - thanks for making a start on my questions.

1. I agree, that as the computer boots up ok, perhaps I shouldn't worry. But I like things to work properly. Perhaps it is one for the developers. What happens is that the boot screen is so dark, I can hardly make out the logo or the progress bar. Just irritating!

2. problem with the cursor persists. For example, if I click on Open Office (or similar) nothing appears to happen for one minute or so then office opens ok. I have no sign (like a busy cursor symbol) that anything is happening. Doesn't happen all the time - occasionally I get the busy cursor symbol but not often

3, 4, 5. I have fixed all these to my satisfaction. My point was rather different - is there some software application in Bianca that allows me to modify the settings for samba, a firewall, and the internet settings, without having to resort to using the command line or an editor ( for example having to edit smb.conf).

6. Thanks for the tip in point 6. I hope we soon get KDE and then most of my problems will be over!!

Thanks again


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 5 guests