Can not boot at all!!

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
User avatar
knuckles
Level 3
Level 3
Posts: 168
Joined: Sun Aug 24, 2008 2:41 am
Location: Luxembourg

Can not boot at all!!

Postby knuckles » Fri Sep 26, 2008 6:08 am

Hi today i got my new PC, her the system:

-Intel core2quad Q9300
-4bg drr2800 ram
-geforce 8800gt
-Asus P5Q mainboard (intel P45)

so i would install LinuxMint5 but i'm not at all able to boot the live CD :( :( :( :(

Has anyone an idea??
Sorry for my BAD English!!

rivenought
Level 5
Level 5
Posts: 780
Joined: Wed Apr 09, 2008 10:34 am

Re: Can not boot at all!!

Postby rivenought » Fri Sep 26, 2008 8:06 am

http://linuxrevolution.blogspot.com/200 ... board.html and http://ubuntuforums.org/showthread.php?t=890604 are two posts that suggest problems and fixes. Good luck, and please post back to keep us updated.

User avatar
knuckles
Level 3
Level 3
Posts: 168
Joined: Sun Aug 24, 2008 2:41 am
Location: Luxembourg

Re: Can not boot at all!!

Postby knuckles » Sun Sep 28, 2008 4:58 am

thank's for the links, but with those solution LinuxMint5 work but without the network :-( and Windows don't work anymore, but i need Windows for some games.

Intrepid alpha6 work but not 100%, i hope the final Intrepid and after Mint6 will work again. So for the moment i use Mint only on my Laptop, and on a VirtualBox from windows.
Sorry for my BAD English!!

User avatar
knuckles
Level 3
Level 3
Posts: 168
Joined: Sun Aug 24, 2008 2:41 am
Location: Luxembourg

Re: Can not boot at all!!

Postby knuckles » Mon Sep 29, 2008 10:04 am

i'm return on Linux Mint, i have managed to install Elyssa on my new PC with everthing working :D :D :D

i'm so happy
Sorry for my BAD English!!

aguy

Re: Can not boot at all!!

Postby aguy » Wed Oct 01, 2008 4:13 pm

Hey,

How did you get Windows and Linux to boot on the same board?

I have vista installed now and want to put Mint on another hard drive...

Thanks in advance,

A

User avatar
knuckles
Level 3
Level 3
Posts: 168
Joined: Sun Aug 24, 2008 2:41 am
Location: Luxembourg

Re: Can not boot at all!!

Postby knuckles » Fri Oct 10, 2008 3:26 pm

you only have only to enable the AHCI in the Bios from the board, and than install Vista, with the SATA driver from the mainboard-Driver-CD.

After you can install Elyssa without problem, you only need to install the linux network drivers to access the internet.

but i only access Vista for games (it is so bad to pay 100euro for a system, i use only for games)
Sorry for my BAD English!!


Return to “Installation & Boot”

Who is online

Users browsing this forum: Sgthawker, Yahoo [Bot] and 5 guests