Live CD/USB boot issue

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Live CD/USB boot issue

Postby echofire » Sun Oct 05, 2008 7:12 pm

I am having an issue in booting the standard ISO. I have tried it in two ways, on USB and CD. I burned the CD on my computer and set up the USB from my friend's computer using unetbootin. Both types will not boot for me. When compatibility mode is chosen, I get this error at the end:

[sdd] attached SCSI removable disk
Attached scsi generic sg5 type 0
end_request: I/O error, dev fd0, sector 0

I am somewhat new to linux, with only a month or so experience (using Ubuntu)
Both the CD and USB will boot on my friend's computer, which has proven to be the stubborn one in the past (it would not cooperate with PCLinuxOS, Foresight Linux 32/64bit, or Ubuntu 32bit, only Ubuntu 64bit worked in the end) but will not boot on my computer at all. Help would be greatly appreciated, I really look forward to tasting Linux Mint :D

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Live CD/USB boot issue

Postby Husse » Mon Oct 06, 2008 6:45 am

When the floppy is involved (dev fd0) like this it is generally an indication of a bad CD. It can be the case even if you can get it to boot on another computer
Did you check the md5sum?
And burned really slow
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Installation & Boot”