Black screen on boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
lau22
Level 1
Level 1
Posts: 20
Joined: Wed Dec 10, 2014 4:27 am

Black screen on boot

Post by lau22 » Wed Dec 17, 2014 7:51 pm

I'm on Linux Mint 17.1 and for some reason when I boot there is only a black screen. It doesn't matter how long I wait, there is nothing displayed.

The strange thing is that if I start from the Safe Mode menu, then select "Resume", it works fone. So for now this is how I boot, but I'd like to find out what is causing the black screen (since I don't know how long the safe mode/resume method is going to work).

Any idea what could be the problem?

vito_spatafore
Level 2
Level 2
Posts: 85
Joined: Wed Nov 12, 2014 5:44 pm

Re: Black screen on boot

Post by vito_spatafore » Wed Dec 17, 2014 10:00 pm

NO ONE :?: :?: :?:

vl1969
Level 4
Level 4
Posts: 240
Joined: Sun Jun 15, 2014 8:22 am

Post by vl1969 » Wed Dec 17, 2014 10:43 pm

Try pressing tab at the blank screen. When I had this issue it was that the x.org was not loading. Somewharr here I saw message saying you might need to uninstall and than reinstall mdm. Most likely a video driver issue as well

Sent from my SGH-T889 using Tapatalk

lau22
Level 1
Level 1
Posts: 20
Joined: Wed Dec 10, 2014 4:27 am

Re: Black screen on boot

Post by lau22 » Thu Dec 18, 2014 4:15 am

Thanks I'll give that a try next time I reboot. My experience with Mint so far is that every time I reboot something new stops working, so I avoid it :mrgreen:

User avatar
administrollaattori
Level 15
Level 15
Posts: 5881
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: Black screen on boot

Post by administrollaattori » Thu Dec 18, 2014 4:38 am

Select the recovery mode and drop to the root prompt and run

Code: Select all

mount -o remount,rw /
Xorg -configure
cp /root/xorg.conf.new /etc/X11/xorg.conf
sync
reboot
PS. Ignore the error messages.
https://www.youtube.com/watch?v=RBisGKK5mkA

lau22
Level 1
Level 1
Posts: 20
Joined: Wed Dec 10, 2014 4:27 am

Re: Black screen on boot

Post by lau22 » Thu Dec 18, 2014 6:15 pm

Well I guess I'm lucky today as it seems Mint fixed itself. I didn't do anything and now it boots right away.

Hopefully it will stay like this, and if it doesn't I'll try your fixes. Thanks again!

Post Reply

Return to “Installation & Boot”