InstalledGnome to mint13, problem booting

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
User avatar
GarryRicketson
Level 2
Level 2
Posts: 85
Joined: Sun Oct 16, 2011 10:15 pm
Location: Cuencame,Durango,Mexico
Contact:

InstalledGnome to mint13, problem booting

Post by GarryRicketson »

Just recently I installed Gnome to my mint13, after the installation I couldn't complete booting. I get a "disk not ready...." I wait, even a long time, no boot.
However I can get it to boot to the command prompt using the manual, or maintenance boot option, once I have the command prompt, if I type "kdm" it does start just fine.
So in other words, it will boot, but not entirely automaticly like before, if anyone has some idea, help would be appreciated, please let me know what details are needed.
It appears the "gnome" packages did install, I now have in my "applications" a folder that is named "Debian" with various apps, ok well probabley some additional detais are needed but I am not sure what, and hopefully I can get some help on this.
thank you in advance
from Garry
From Garry
My Web Site

Using: LINUX MINT 13
User avatar
austin.texas
Level 20
Level 20
Posts: 12046
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: InstalledGnome to mint13, problem booting

Post by austin.texas »

You could try to reinstall Grub. Boot into Mint 13, open a terminal, enter

Code: Select all

sudo update-grub
Mint 18.2 Cinnamon, Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Linux Linx 2018
User avatar
GarryRicketson
Level 2
Level 2
Posts: 85
Joined: Sun Oct 16, 2011 10:15 pm
Location: Cuencame,Durango,Mexico
Contact:

Re: InstalledGnome to mint13, problem booting

Post by GarryRicketson »

Thank you, I did try that , actually a few times, that was what I thought too, but no chmage. Also I tried re-installing, noted in the installation where I have the option to select which one to start , "kdm" is the one selected, but no change, and the same, by booting with the "recovery mode", after I get the prompt I can manually enter "kdm", and it starts up fine, if I use "gdm" also starts fine, thank you
From Garry
My Web Site

Using: LINUX MINT 13
Post Reply

Return to “Installation & Boot”