ACPI PCC Probe Failed

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Wheelspin
Level 2
Level 2
Posts: 70
Joined: Mon Jul 14, 2014 6:27 pm

ACPI PCC Probe Failed

Post by Wheelspin »

Following my trials and tribulations in this thread: http://forums.linuxmint.com/viewtopic.php?f=47&t=212570

I replaced my SSD and installed a clean Mint 17.3. However, during boot I'm getting "ACPI PCC Probe Failed". This halts the boot. The only way I've found around it is to enter the Recovery console and select "Resume booting".
I have installed the "recommend" NVidia drivers from Driver Manager so I'm assuming that the instructions here (http://www.linuxmint.com/rel_rosa_cinnamon.php) are no real help.

I notice that my Recovery console trick is in the list of work arounds. However, I don't really consider this to be a long term solution as it requires manual intervention, nor do I wish to use the nouveau drivers as the performance is not up to gaming.

fabien85
Level 7
Level 7
Posts: 1606
Joined: Tue Mar 11, 2014 4:30 pm

Re: ACPI PCC Probe Failed

Post by fabien85 »

I have seen this message ("ACPI PCC Probe Failed") several times not being a problem. (got it myself and it didnt do anything)
The fact that you can boot via recovery mode then resume shows that the problem is with the video driver. It is far from uncommon that there are problems with the nvidia driver (I got some personally).
If nouveau is out of the question, I guess you have two choices :
- debug the problem with nvidia. Good luck ! I'm not sure how to go, a start would be to look in the Xorg logs, and google your motherboard name + nvidia + linux
- try a previous Mint in the 17.x series. If that works, you can upgrade straight to 17.3.
It should work because upgrading that way does not change your kernel and xorg versions.

User avatar
Pepi
Level 5
Level 5
Posts: 924
Joined: Wed Nov 18, 2009 7:47 pm

Re: ACPI PCC Probe Failed

Post by Pepi »

I see this also but my system seem to run just fine. I just ignore it now.

Wheelspin
Level 2
Level 2
Posts: 70
Joined: Mon Jul 14, 2014 6:27 pm

Re: ACPI PCC Probe Failed

Post by Wheelspin »

fabien85 wrote:I have seen this message ("ACPI PCC Probe Failed") several times not being a problem. (got it myself and it didnt do anything)
- try a previous Mint in the 17.x series. If that works, you can upgrade straight to 17.3.
I was running 17.1 previously with no issues. Unfortunately I can't remember the NVidia version.
fabien85 wrote:It should work because upgrading that way does not change your kernel and xorg versions.
Interesting. I didn't realise that. It seems odd to me that an upgrade process would not result in the same set of software as installing from scratch.

User avatar
Alley Cat
Level 2
Level 2
Posts: 68
Joined: Fri May 08, 2015 11:38 pm
Location: Gilbert, AZ

Post by Alley Cat »

Had that same message under Ubuntu and Elementary, but it never stopped the boot process, even with the Nvidia driver.

Sent from my XT1045 using Tapatalk
Image

Post Reply

Return to “Installation & Boot”