Page 1 of 1

GRUB Boot Hang

Posted: Wed Jan 27, 2016 1:52 pm
by TheBritain
Howdy all. I have a strange problem here.

I am running an install of 17.2 updated to latest x64 with XFCE. When I boot, I get the following error:

2.359329 ERST: Failed to get Error Log Address Range.

Now, if I restart, go to recovery options, and then tell it to continue booting normally. I can get it to start, however, if I don't, it will just hang at this error forever.

I have looked this problem up, but the typical solution is not working and there is no WHEA option in my bios. My bios is also updated to the latest version.

I edited grub.conf and added ACPI=OFF and then did a grub update, but the error persist.

If there is no clear cut answer, is there a way to ignore errors on boot. I know this isn't ideal, and I understand the risk, but can I ignore errors on boot if this can't be solved?

Re: GRUB Boot Hang

Posted: Thu Jan 28, 2016 2:08 am
by TheBritain
I've "solved" my issue by re-installing the OS. I am still getting the error, but it is not hanging now. I decided to see what would happen if I 777'd my entire computer. Not a good result...

Anyhow, I suspect it was the NVIDIA driver 355. This time around I used the recommended 352 driver pre-packed with Mint. It is no longer hanging on the error, though I am still getting it.