Lost ability to boot x64

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
darco
Level 3
Level 3
Posts: 189
Joined: Sat May 24, 2008 5:03 pm

Lost ability to boot x64

Postby darco » Sun Feb 08, 2009 8:12 pm

I have been using Mint 6 x64 for a few days now and now it hangs up at the splash screen. Last thing I did was install win 7 in a vmware and Mint froze up.
Tried recovery mode, and hangs at:
11.285567 HDA Intel 0000:0:1b:0 PCI Int A ->GSI 22 (low level) -> IRQ 22

I am able to boot up my Win partition just fine.

Please advise

darco

darco
Level 3
Level 3
Posts: 189
Joined: Sat May 24, 2008 5:03 pm

Re: Lost ability to boot x64

Postby darco » Sun Feb 08, 2009 10:50 pm

I booted up the LiveCD and ran sudo fsck -a but it reported back as "clean". I checked Bios to see if there was any issues but didnt notice anything.
Rebooted and LM booted fine...hmmm.....

darco

darco
Level 3
Level 3
Posts: 189
Joined: Sat May 24, 2008 5:03 pm

Re: Lost ability to boot x64

Postby darco » Mon Feb 09, 2009 1:47 am

ok....the problem returned...after booting out of my Win partition, X64 hung at the splash screen. I immediately rebooted into the bios, made a simple change in the bios, which was the order of the boot priority,saved, rebooted and x64 loaded up fine? One thing that i noticed when booting into Windows is that I do not see the splash screen anymore. Could it be my hdd is going or possibly a bios issue?
thxs
darco


Return to “Installation & Boot”

Who is online

Users browsing this forum: Hoser Rob and 3 guests