Very long boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
mururoa
Level 1
Level 1
Posts: 2
Joined: Sun Jul 31, 2016 7:53 am

Very long boot

Post by mururoa » Sun Jul 31, 2016 8:09 am

Hello,

Mint was just installed yesterday but I get a very annoying problem : VERY long boot.
It takes about 10 minutes to boot and then it's in rescue mode; no cinnamon desktop.
Looking in logs I see that in kern.log :

[ 12.538240] IPv6: ADDRCONF(NETDEV_CHANGE): enp3s0: link becomes ready
[ 611.567778] dconf worker invoked oom-killer: gfp_mask=0x24280ca, order=0, oom_score_adj=0
[ 611.567781] dconf worker cpuset=/ mems_allowed=0
[ 611.567786] CPU: 1 PID: 3304 Comm: dconf worker Not tainted 4.4.0-31-generic #50-Ubuntu
[ 611.567788] Hardware name: Gigabyte Technology Co., Ltd. To be filled by O.E.M./H77N-WIFI, BIOS F4 07/31/2013
[ 611.567790] 0000000000000286 000000005afdc1cb ffff8800d6103b28 ffffffff813f1143
[ 611.567792] ffff8800d6103d20 ffff8800d5d39b80 ffff8800d6103b98 ffffffff8120958e
[ 611.567794] 01ff8800d6103b60 000000005afdc1cb 00000000ffffffff 0000000000000000

Indeed here we get the 10 minutes and in the end we get an OOM killer because of no more ram ... on a 8 GB computer :(
And the killed process change each boot. I saw cinnamon, xort, dconf on 3 boot.
It looks like something broke in the ultimate last update after installation.
Freebsd, Ubuntu and Windows were running ok on this computer so I guess it's not an hardware issue.
How can I fix that ?
Something to reconfigure ?

User avatar
linuxviolin
Level 8
Level 8
Posts: 2082
Joined: Tue Feb 27, 2007 6:55 pm
Location: France

Re: Very long boot

Post by linuxviolin » Sun Jul 31, 2016 9:19 am

Before going in 'complex' things, the simplest is to try to reinstall. It may have had a problem with the installation. And as you seem to come to install, you must not have yet really used the OS, so there is nothing to back up before. :)

You have well checked the install media before the install?
K.I.S.S. ===> "Keep It Simple, Stupid"
"Simplicity is the ultimate sophistication." (Leonardo da Vinci)
"Everything should be made as simple as possible, but no simpler." (Albert Einstein)

mururoa
Level 1
Level 1
Posts: 2
Joined: Sun Jul 31, 2016 7:53 am

Re: Very long boot

Post by mururoa » Thu Aug 04, 2016 3:17 pm

Reinstalled.
It's better but it still hapen from time to time. I woud say 1 out of 5; wich is much metter thant 9/10 but still, not ok.
All updates are made.
Last one :

[ 10.107604] Bluetooth: RFCOMM TTY layer initialized
[ 10.107610] Bluetooth: RFCOMM socket layer initialized
[ 10.107615] Bluetooth: RFCOMM ver 1.11
[ 12.332766] r8169 0000:03:00.0 enp3s0: link up
[ 12.332775] IPv6: ADDRCONF(NETDEV_CHANGE): enp3s0: link becomes ready
[ 309.347584] cinnamon-settin invoked oom-killer: gfp_mask=0x24201ca, order=0, oom_score_adj=0
[ 309.347587] cinnamon-settin cpuset=/ mems_allowed=0
[ 309.347593] CPU: 2 PID: 1396 Comm: cinnamon-settin Not tainted 4.4.0-31-generic #50-Ubuntu

We see clearly that all is ok up to ipv6 (by the way I will desactive this) and then wait near 300 sec and oom-killer.

Post Reply

Return to “Installation & Boot”