Help with New Installation

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
techevar
Level 1
Level 1
Posts: 1
Joined: Wed Mar 11, 2009 7:29 pm

Help with New Installation

Postby techevar » Wed Mar 11, 2009 7:47 pm

I have a strange problem with my compaq presario CQ60 . I can boot to the Linux Mint and everything works fine but the problem is when I install it. I get this weird error " The following file did not match it's source copy on the CD/DVD:
/target/bin/bash

This is often due to a faulty CD/DVD disk or drive, or a faulty hard disk. it may help to clean the CD/DVD, disk or drive.


Just for the heck of it I tried to load Ubuntu 8.10 via separate cd and it behaves the exact same way.

Unfortunately, I can load windows vista all day long so I know it's not a faulty Cd or memory problem.

User avatar
Fred
Level 10
Level 10
Posts: 3351
Joined: Fri Jan 04, 2008 11:59 am
Location: NC USA

Re: Help with New Installation

Postby Fred » Thu Mar 12, 2009 4:13 am

techevar wrote:
I can load windows vista all day long so I know it's not a faulty Cd or memory problem.


Are you absolutely sure of that? If so, how did you come to that conclusion?

viewtopic.php?f=90&t=22993&p=135443&hilit=Fred+huntwell+bit#p135443

Fred
Insanity: Doing the same thing over and over and each time expecting a different result.

Democracy is 2 wolves and a lamb voting on the menu. Liberty is an armed lamb protesting the electoral outcome. A Republic negates the need for an armed protest.


Return to “Installation & Boot”

Who is online

Users browsing this forum: MSNbot Media and 5 guests