Lm 17.3 Mint boot Meny loops [closed]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
User avatar
janhostdk
Level 2
Level 2
Posts: 61
Joined: Wed Jun 29, 2016 5:01 am
Location: Dk

Lm 17.3 Mint boot Meny loops [closed]

Post by janhostdk »

After login out to quick and get warning about 10 seconds
Now every time i start and i try to login i get the same 10 seconds message and returned to user meny
can any help _

Rip lm 17.3
Last edited by janhostdk on Fri Oct 21, 2016 2:48 am, edited 1 time in total.
Dell Vostro 270 4gb ram with Ubuntu 18.04.1 Mate LTS, Linux Mint 18 Sarah Mate, Win
Acer swift 3, 4gb ram with Ubuntu 18.04.1 Mate LTS
User avatar
kukamuumuka
Level 16
Level 16
Posts: 6752
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: Lm 17.3 Mint boot Meny loops

Post by kukamuumuka »

Xserver is falling down. Try to make an /etc/X11/xorg.conf file.

Boot to the recovery mode and drop to the root prompt and run

Code: Select all

mount -o remount,rw /
Xorg -configure
cp /root/xorg.conf.new /etc/X11/xorg.conf
sync
reboot
PS. ignore the error messages. :wink:
PS2. if xorg.conf does not work, remove it.

Code: Select all

sudo rm /etc/X11/xorg.conf
User avatar
janhostdk
Level 2
Level 2
Posts: 61
Joined: Wed Jun 29, 2016 5:01 am
Location: Dk

Re: Lm 17.3 Mint boot Meny loops

Post by janhostdk »

Grub does not show (got 2 users) and I can't get to grub meny
only mintmeny shows and loops with warning of 10 seconds constantly (aut login on 1 user after 10 sec.)

I got the option to mount my drive as an usb disc if this is an easier approach ?
Dell Vostro 270 4gb ram with Ubuntu 18.04.1 Mate LTS, Linux Mint 18 Sarah Mate, Win
Acer swift 3, 4gb ram with Ubuntu 18.04.1 Mate LTS
User avatar
janhostdk
Level 2
Level 2
Posts: 61
Joined: Wed Jun 29, 2016 5:01 am
Location: Dk

Re: Lm 17.3 Mint boot Meny loops

Post by janhostdk »

/etc/X11/xorg.conf on the lm 17.3 drive, doesnt exist and same in my pt running lm18 (showing hidden files)

my lm 17.3 with problem : /dev/sdb1 (mountet as usb drive)
Dell Vostro 270 4gb ram with Ubuntu 18.04.1 Mate LTS, Linux Mint 18 Sarah Mate, Win
Acer swift 3, 4gb ram with Ubuntu 18.04.1 Mate LTS
Post Reply

Return to “Installation & Boot”