Page 1 of 1

Outdated kernel in Mint 18 Sarah 32-bit?

Posted: Wed Oct 26, 2016 11:39 am
by elmarts
Just saw this story in slashdot -

https://linux.slashdot.org/story/16/10/ ... o-linux-48

Looking at what I have installed, it says I'm running Kernal Linux 4.4.0-34-generic i686 Mate 1.14.1

Question: is there an updated kernal release in the works that will be accessible via the package manager?

Re: outdated kernal in mint 18 Sarahj 32-bit?

Posted: Wed Oct 26, 2016 11:44 am
by Pjotr
Update Manager - panel: View - Linux kernels

Install the latest kernel from the 4.4 series. Then reboot.

Re: outdated kernal in mint 18 Sarahj 32-bit?

Posted: Wed Oct 26, 2016 6:10 pm
by jimallyn
While the 4.7 kernel has reached end of life, the 4.4 kernel has not. Is there some reason you want to install a different kernel? Ordinarily people only install new kernels when they have some specific problem with the old, or they need support for newer hardware.

Re: Outdated kernel in Mint 18 Sarah 32-bit?

Posted: Wed Oct 26, 2016 6:32 pm
by karlchen
Hm, I have not spotted anyone mentioning kernel 4.7 in the thread before. :?

Anyway, searching for "dirty cow" and/or for "CVE-2016-5195" should return sufficient reason to make sure one uses the current bugfixed version of kernel series 4.4.0, 3.13.0 or 3.2.0, whichever matches the Mint release in use. Cf. Dirty cow Exploit patches, please. :)