Linux Mint installation on Compaq Evo N200

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
User avatar
someoneinsane
Level 1
Level 1
Posts: 9
Joined: Mon Mar 23, 2009 5:01 pm

Linux Mint installation on Compaq Evo N200

Postby someoneinsane » Tue Mar 24, 2009 5:24 pm

My problem(only happened once) first was that it had text where it had different numbers(i forget) which increased on each line, then on each line there was "I/O error" which i figure has to do with rebooting problems, also after that when i insert the CD and then reboot the computer(Compaq Evo N200) i see the loading bar where it goes back and forth, and it just keeps on going.

Im using Linux Mint Main Edition 6

Here's some information from my computer im installing it on.

Compaq Evo N200 Laptop
On a Docking Station with CD Drive

System:
Microsoft Windows XP
Professional
Version 2002
Service Pack 2

Computer:
Intel(R) Pentium(R) III
Mobile CPU 700MHz
696 MHz, 192 MB of RAM.
Last edited by someoneinsane on Wed Mar 25, 2009 1:41 pm, edited 1 time in total.

distoaddict
Level 4
Level 4
Posts: 211
Joined: Thu Dec 04, 2008 6:35 am
Location: Glasgow Scotland

Re: Linux Mint installation on Compaq Evo N200

Postby distoaddict » Tue Mar 24, 2009 5:41 pm

Your Ram and cpu is not really enough for felicia main. I tried it on my compaq with 310mb ram and I gb processor and had the same results.The fluxbox edition might work better.or possibly the XFCE edition.


Return to “Installation & Boot”

Who is online

Users browsing this forum: MSNbot Media and 3 guests