Can't boot into Mint or Windows

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
porrasm
Level 1
Level 1
Posts: 1
Joined: Thu Nov 02, 2017 5:26 pm

Can't boot into Mint or Windows

Postby porrasm » Thu Nov 02, 2017 5:36 pm

My steps:

1. Install Linux Mint 18, UEFI
No problems.

2. Install Windows 10, UEFI
No problems.

Both systems worked and I could boot into both of them through boot settings.

3. Boot Repair, reinstall grub
I got the grub boot menu whenever I started the computer. Linux Mint worked, but Windows couldn't boot anymore.

4. Boot Repair, restore MBR
Now both systems are unbootable. Linux Mint is stuck at "s start job is running for dev-disk..." Windows 10 repair tool cannot find Windows 10 and the PC's boot menu can't find it either.


I'm not sure what is a better option here: try to fix the problems or just reinstall both operating systems again. Both of them are clean and I don't have any files so reinstalling won't be such a big problem. If it comes to that I would like to have instructions on how to do a dual-boot setup properly this time.

Thanks in advance.

michael louwe
Level 6
Level 6
Posts: 1052
Joined: Sun Sep 11, 2016 11:18 pm

Re: Can't boot into Mint or Windows

Postby michael louwe » Thu Nov 02, 2017 6:00 pm

porrasm wrote: .......

.
You are doing it wrong, ie if you want a Grub menu during startup for a dual-boot system.

Are you using 2 internal hard-drives.?

Laurent85
Level 13
Level 13
Posts: 4752
Joined: Tue May 26, 2015 10:11 am

Re: Can't boot into Mint or Windows

Postby Laurent85 » Thu Nov 02, 2017 6:17 pm

Boot a live session to generate a bisnext summary. Open a terminal:

Code: Select all

sudo add-apt-repository ppa:cematinla/bisnext
apt update
apt install bisnext inxi --install-recommends
bisnext --pastebin

See first line of summary, only provide the URL link, don't copy paste the entire summary to the forum.
Image

Brian h65
Level 1
Level 1
Posts: 13
Joined: Fri Dec 23, 2016 4:52 pm

Re: Can't boot into Mint or Windows

Postby Brian h65 » Mon Nov 06, 2017 11:06 pm

Linux Mint running with n o boot problems since last year. partitioned with Winodws 7 18.1 Cinnamon. I recently re-established updates; the shield had a big red x on it, but I cleared that out with help from folks in hex chat. 2nd boot up after fixing those issues, I get a purple screen with " Ubuntu 18.1 " and then a box says " session only, lasted 10 seconds", and then it runs through a song and dance where I am asked to enter username and password, on completely new screen and font, and that is where I am
stuck. Long and short of it, I can't boot up.
So I got a boot repair disk 64 bit .iso, it is on a usb drive, but I can't see how to use it. from another topic on this site
I tried to get the boot menu to run it, but I am directed back to GRUB 2.02, with choices for windows and Linux and Linux advanced, etc. In advanced the recovery option goes nowhere fast, by the way.
I tried running in command line, but I can find no workable instruction, and anything I try, is error ( sudo; run; E:; boot; etc, is all error, no can do) The only comamnd I can run is "help" but that gives me a list of commands, which I have no idea what to do with, and they don't do anything either.
So my question is: how do I run boot-repair-disk-64bit.iso to solve this problem? :? :(


Return to “Installation & Boot”

Who is online

Users browsing this forum: Bing [Bot] and 13 guests