Freeze on shut down. System bug?

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Sat Oct 07, 2017 5:32 am

Freeze on shut down. System bug?

Postby steini » Thu Nov 09, 2017 3:42 pm

Hi there! I have resently installed Linux Mint 18.2 on my Gigabyte p34g. So far I've got everthing working and love the OS. My only problem is that the laptop hangs just before its going to shut down. When I press shut down it starts to close but when the Mint logo appears it freezes. Almost suddenly the fans starts to spin faster and there its stuck. I have to hold the powerbutton for a few seconds to force it to shut down. I have waited for hours just to check, but its frozen! I have tried reading the forums but not found something quite simular to my problem. Is there anyone here that would know where to look? Logs etc? I'm a newbie so please let me know which files, logs or commands in Terminal that would be of any help if you think you can help me.
I should mention that suspend and restart works just fine.

EDIT: I now have disabled quiet splash and I took a picture when it freeze:

EDIT_II: Hmm. I guess this is a bug that has no spesific fix. I have googled and searched forums and found that many people have the same kind of issues and I have tried many different fixes but no one has done the trick for me...

I'm going to keep using suspend since, if I remember correct, it uses RAM and not the SSD and therefore doesn't wear out the SSD.

Thanx anyway.

This is my setup:

Code: Select all

System:    Host: steini-P34 Kernel: 4.8.0-53-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3) dm: lightdm Distro: Linux Mint 18.2 Sonya
Machine:   Mobo: GIGABYTE model: P34 Bios: American Megatrends v: P34.308 date: 01/23/2015
CPU:       Quad core Intel Core i7-4700HQ (-HT-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 19155
           clock speeds: min/max: 800/3400 MHz 1: 2412 MHz 2: 2400 MHz 3: 2400 MHz 4: 2399 MHz
           5: 2501 MHz 6: 2504 MHz 7: 2475 MHz 8: 2536 MHz
Graphics:  Card-1: Intel 4th Gen Core Processor Integrated Graphics Controller
           bus-ID: 00:02.0 chip-ID: 8086:0416
           Card-2: NVIDIA GK106M [GeForce GTX 760M] bus-ID: 01:00.0 chip-ID: 10de:11e3
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.05hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:8c20
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0 chip-ID: 8086:0c0c
           Sound: Advanced Linux Sound Architecture v: k4.8.0-53-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: c000 bus-ID: 03:00.0 chip-ID: 10ec:8168
           IF: enp3s0 state: down mac: <filter>
           Card-2: Intel Wireless 7260 driver: iwlwifi bus-ID: 04:00.0 chip-ID: 8086:08b1
           IF: wlp4s0 state: up mac: <filter>
Drives:    HDD Total Size: 1128.2GB (7.3% used)
           ID-1: /dev/sda model: LITEONIT_LMT size: 128.0GB serial: 002341174772
           ID-2: /dev/sdb model: WDC_WD10JPVX size: 1000.2GB serial: WD-WXE1A4345047
Partition: ID-1: / size: 109G used: 45G (44%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 8.50GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Sensors:   System Temperatures: cpu: 52.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http: // lsb3.2 main
           Active apt sources in file: /etc/apt/sources.list.d/dockbar-main-ppa-xenial.list
           deb http: // xenial main
           deb-src http: // xenial main
           Active apt sources in file: /etc/apt/sources.list.d/getdeb.list
           deb http: // sonya-getdeb apps
           deb http: // xenial-getdeb apps
           Active apt sources in file: /etc/apt/sources.list.d/me-davidsansome-clementine-xenial.list
           deb http: // xenial main
           deb-src http: // xenial main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http: // sonya main upstream import backport
           deb http: // xenial main restricted universe multiverse
           deb http: // xenial-updates main restricted universe multiverse
           deb http: // xenial-backports main restricted universe multiverse
           deb http: // xenial-security main restricted universe multiverse
           deb http: // xenial partner
           Active apt sources in file: /etc/apt/sources.list.d/skype-stable.list
           deb [arch=amd64] https: // stable main
           Active apt sources in file: /etc/apt/sources.list.d/spotify.list
           deb http: // stable non-free
Info:      Processes: 290 Uptime: 1 min Memory: 1409.2/7898.5MB
           Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
Client: Unknown python2.7 client inxi: 2.2.35

Return to “Installation & Boot”