Linux Mint KDE doesnt boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
mkay_martin
Level 1
Level 1
Posts: 2
Joined: Sun Nov 19, 2017 4:53 pm

Linux Mint KDE doesnt boot

Postby mkay_martin » Sun Nov 19, 2017 5:05 pm

Hello dear community;

I am trying to boot Linux Mint KDE 64-bit Version for the first time from a usb-stick on my asus rog gl552vw laptop.
The iso was put on the usb with win32DiskImager and the usb is first in the BIOS boot sequence.
When booting, at first it seems to work. I have the 4 options, how to start KDE. I choose the first one, start KDE normally. Then Linux Mint logo appears but nothing else happens for half an hour (thats when i shut down the pc).
please help, anybody who had similar issues, or has ideas what i could try.

Laurent85
Level 13
Level 13
Posts: 4818
Joined: Tue May 26, 2015 10:11 am

Re: Linux Mint KDE doesnt boot

Postby Laurent85 » Sun Nov 19, 2017 5:26 pm

See the release notes > Solving freezes
Should help.
Image

mkay_martin
Level 1
Level 1
Posts: 2
Joined: Sun Nov 19, 2017 4:53 pm

Re: Linux Mint KDE doesnt boot

Postby mkay_martin » Mon Nov 20, 2017 7:30 am

Thank you. It worked :)
I installed it, but now when I try to boot from the hdd (like in the description, with nomodeset) the screen turns black and nothing else happens... :/

Laurent85
Level 13
Level 13
Posts: 4818
Joined: Tue May 26, 2015 10:11 am

Re: Linux Mint KDE doesnt boot

Postby Laurent85 » Mon Nov 20, 2017 7:35 am

Use kernel parameter modprobe.blacklist=nouveau instead. If it works then install recommended Nvidia driver from Driver Manager utility. Also disable Secure Boot in bios settings.
Image


Return to “Installation & Boot”