Boot errors

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
User avatar
mrmajik45
Level 4
Level 4
Posts: 255
Joined: Tue Aug 29, 2017 9:51 pm
Location: USA, indiana
Contact:

Boot errors

Postby mrmajik45 » Sun Nov 19, 2017 10:04 pm

My pc was fine for a while when i got some errors. COMMAND DMESG

Code: Select all

[    6.069594] print_req_error: I/O error, dev sr0, sector 291968
[    7.665703] sr 1:0:0:0: [sr0] tag#24 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[    7.665710] sr 1:0:0:0: [sr0] tag#24 Sense Key : Illegal Request [current]
[    7.665715] sr 1:0:0:0: [sr0] tag#24 Add. Sense: Illegal mode for this track
[    7.665721] sr 1:0:0:0: [sr0] tag#24 CDB: Read(10) 28 00 00 01 1d 21 00 00 01 00
[    7.665726] print_req_error: I/O error, dev sr0, sector 291972
[    7.665829] Buffer I/O error on dev sr0, logical block 72993, async page read
[   10.265745] sr 1:0:0:0: [sr0] tag#4 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[   10.265752] sr 1:0:0:0: [sr0] tag#4 Sense Key : Illegal Request [current]
[   10.265759] sr 1:0:0:0: [sr0] tag#4 Add. Sense: Illegal mode for this track
[   10.265766] sr 1:0:0:0: [sr0] tag#4 CDB: Read(10) 28 00 00 01 1d 20 00 00 02 00
[   10.265771] print_req_error: I/O error, dev sr0, sector 291968
[   11.921633] sr 1:0:0:0: [sr0] tag#6 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[   11.921640] sr 1:0:0:0: [sr0] tag#6 Sense Key : Illegal Request [current]
[   11.921646] sr 1:0:0:0: [sr0] tag#6 Add. Sense: Illegal mode for this track
[   11.921652] sr 1:0:0:0: [sr0] tag#6 CDB: Read(10) 28 00 00 01 1d 21 00 00 01 00
[   11.921657] print_req_error: I/O error, dev sr0, sector 291972
[   11.921760] Buffer I/O error on dev sr0, logical block 72993, async page read
[   13.044397] raid6: sse2x1   gen()  1843 MB/s
[   13.112013] raid6: sse2x1   xor()  2643 MB/s
[   13.180201] raid6: sse2x2   gen()  2933 MB/s
[   13.248281] raid6: sse2x2   xor()  2946 MB/s
[   13.316193] raid6: sse2x4   gen()  4101 MB/s
[   13.384229] raid6: sse2x4   xor()  2299 MB/s
[   13.384230] raid6: using algorithm sse2x4 gen() 4101 MB/s
[   13.384231] raid6: .... xor() 2299 MB/s, rmw enabled
[   13.384233] raid6: using ssse3x2 recovery algorithm
[   13.387668] xor: measuring software checksum speed
[   13.424007]    prefetch64-sse:  7737.000 MB/sec
[   13.464005]    generic_sse:  7024.000 MB/sec
[   13.464006] xor: using function: prefetch64-sse (7737.000 MB/sec)
[   13.497403] Btrfs loaded, crc32c=crc32c-intel
[   13.507937] random: crng init done
[   16.149344] sr 1:0:0:0: [sr0] tag#28 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[   16.149351] sr 1:0:0:0: [sr0] tag#28 Sense Key : Illegal Request [current]
[   16.149357] sr 1:0:0:0: [sr0] tag#28 Add. Sense: Illegal mode for this track
[   16.149363] sr 1:0:0:0: [sr0] tag#28 CDB: Read(10) 28 00 00 01 1d 20 00 00 02 00
[   16.149368] print_req_error: I/O error, dev sr0, sector 291968
[   17.801484] sr 1:0:0:0: [sr0] tag#30 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[   17.801491] sr 1:0:0:0: [sr0] tag#30 Sense Key : Illegal Request [current]
[   17.801497] sr 1:0:0:0: [sr0] tag#30 Add. Sense: Illegal mode for this track
[   17.801504] sr 1:0:0:0: [sr0] tag#30 CDB: Read(10) 28 00 00 01 1d 21 00 00 01 00
[   17.801509] print_req_error: I/O error, dev sr0, sector 291972
[   17.801526] Buffer I/O error on dev sr0, logical block 72993, async page read
[   24.384039] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
[   26.075337] systemd[1]: systemd 229 running in system mode. (+PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP +GCRYPT +GNUTLS +ACL +XZ -LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD -IDN)
[   26.075562] systemd[1]: Detected architecture x86-64.
[   26.088443] systemd[1]: Set hostname to <majik>.
[   28.280342] systemd[1]: Created slice System Slice.
[   28.280489] systemd[1]: Listening on /dev/initctl Compatibility Named Pipe.
[   28.280553] systemd[1]: Listening on Device-mapper event daemon FIFOs.
[   28.280617] systemd[1]: Listening on udev Kernel Socket.
[   28.280680] systemd[1]: Listening on udev Control Socket.
[   28.280759] systemd[1]: Listening on Journal Socket.
[   28.281700] systemd[1]: Starting Set console keymap...
[   30.003328] lp: driver loaded but no devices found
[   30.010483] ppdev: user-space parallel port driver
[   31.223167] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro
[   31.812701] systemd-journald[325]: Received request to flush runtime journal from PID 1
[   33.087964] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   34.065790] input: Ideapad extra buttons as /devices/pci0000:00/0000:00:1f.0/PNP0C09:00/VPC2004:00/input/input7
[   34.848606] ath10k_pci 0000:02:00.0: pci irq msi oper_irq_mode 2 irq_mode 0 reset_mode 0
[   35.205560] ath10k_pci 0000:02:00.0: qca9377 hw1.0 target 0x05020000 chip_id 0x003820ff sub 17aa:4035
[   35.205565] ath10k_pci 0000:02:00.0: kconfig debug 0 debugfs 1 tracing 1 dfs 0 testmode 0
[   35.206215] ath10k_pci 0000:02:00.0: firmware ver WLAN.TF.1.0-00267-1 api 5 features ignore-otp crc32 79cea2c7
[   35.297089] snd_hda_intel 0000:00:1b.0: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915])
[   35.606899] intel-spi intel-spi: s25fl064k (8192 Kbytes)
[   35.623297] Creating 1 MTD partitions on "intel-spi":
[   35.623303] 0x000000000000-0x000000800000 : "BIOS"
[   35.661708] ath10k_pci 0000:02:00.0: board_file api 2 bmi_id N/A crc32 8aedfa4a
[   36.010507] snd_hda_codec_realtek hdaudioC0D0: autoconfig for ALC233: line_outs=1 (0x14/0x0/0x0/0x0/0x0) type:speaker
[   36.010512] snd_hda_codec_realtek hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[   36.010514] snd_hda_codec_realtek hdaudioC0D0:    hp_outs=1 (0x21/0x0/0x0/0x0/0x0)
[   36.010516] snd_hda_codec_realtek hdaudioC0D0:    mono: mono_out=0x0
[   36.010517] snd_hda_codec_realtek hdaudioC0D0:    inputs:
[   36.010520] snd_hda_codec_realtek hdaudioC0D0:      Internal Mic=0x1b
[   36.010522] snd_hda_codec_realtek hdaudioC0D0:      Mic=0x19
[   36.207153] input: HDA Intel PCH Mic as /devices/pci0000:00/0000:00:1b.0/sound/card0/input8
[   36.207256] input: HDA Intel PCH Headphone as /devices/pci0000:00/0000:00:1b.0/sound/card0/input9
[   36.207341] input: HDA Intel PCH HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1b.0/sound/card0/input10
[   36.217671] sr 1:0:0:0: [sr0] tag#11 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[   36.217676] sr 1:0:0:0: [sr0] tag#11 Sense Key : Illegal Request [current]
[   36.217680] sr 1:0:0:0: [sr0] tag#11 Add. Sense: Illegal mode for this track
[   36.217685] sr 1:0:0:0: [sr0] tag#11 CDB: Read(10) 28 00 00 01 1d 20 00 00 02 00
[   36.217687] print_req_error: I/O error, dev sr0, sector 291968
[   36.334426] SSE version of gcm_enc/dec engaged.
[   36.752508] media: Linux media interface: v0.10
[   36.823836] Linux video capture interface: v2.00
[   36.853790] Bluetooth: Core ver 2.22
[   36.853831] NET: Registered protocol family 31
[   36.853832] Bluetooth: HCI device and connection manager initialized
[   36.853838] Bluetooth: HCI socket layer initialized
[   36.853842] Bluetooth: L2CAP socket layer initialized
[   36.853851] Bluetooth: SCO socket layer initialized
[   37.028308] uvcvideo: Found UVC 1.00 device EasyCamera (13d3:a745)
[   37.029106] uvcvideo 1-5:1.0: Entity type for entity Extension 4 was not initialized!
[   37.029109] uvcvideo 1-5:1.0: Entity type for entity Processing 2 was not initialized!
[   37.029111] uvcvideo 1-5:1.0: Entity type for entity Camera 1 was not initialized!
[   37.029219] input: EasyCamera: EasyCamera as /devices/pci0000:00/0000:00:14.0/usb1/1-5/1-5:1.0/input/input11
[   37.029308] usbcore: registered new interface driver uvcvideo
[   37.029309] USB Video Class driver (1.1.1)
[   37.205530] usbcore: registered new interface driver btusb
[   37.441610] intel_rapl: Found RAPL domain package
[   37.441613] intel_rapl: Found RAPL domain core
[   37.494603] Bluetooth: hci0: using rampatch file: qca/rampatch_usb_00000300.bin
[   37.494607] Bluetooth: hci0: QCA: patch rome 0x300 build 0x3e8, firmware rome 0x300 build 0x111
[   37.545761] ath10k_pci 0000:02:00.0: htt-ver 3.1 wmi-op 4 htt-op 3 cal otp max-sta 32 raw 0 hwcrypto 1
[   37.554067] ath: EEPROM regdomain: 0x6c
[   37.554070] ath: EEPROM indicates we should expect a direct regpair map
[   37.554073] ath: Country alpha2 being used: 00
[   37.554074] ath: Regpair used: 0x6c
[   37.726349] Bluetooth: hci0: using NVM file: qca/nvm_usb_00000300.bin
[   37.865273] ath10k_pci 0000:02:00.0 wlp2s0: renamed from wlan0
[   37.873097] sr 1:0:0:0: [sr0] tag#15 FAILED Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[   37.873105] sr 1:0:0:0: [sr0] tag#15 Sense Key : Illegal Request [current]
[   37.873110] sr 1:0:0:0: [sr0] tag#15 Add. Sense: Illegal mode for this track
[   37.873116] sr 1:0:0:0: [sr0] tag#15 CDB: Read(10) 28 00 00 01 1d 21 00 00 01 00
[   37.873120] print_req_error: I/O error, dev sr0, sector 291972
[   37.873130] Buffer I/O error on dev sr0, logical block 72993, async page read
[   38.218315] Adding 4103164k swap on /dev/sda5.  Priority:-1 extents:1 across:4103164k FS

Any help?
The linux coder.
Image

User avatar
MrEen
Level 3
Level 3
Posts: 139
Joined: Mon Jun 12, 2017 8:39 pm

Re: Boot errors

Postby MrEen » Sun Nov 19, 2017 11:01 pm

Just a guess; eject the cd before rebooting?

User avatar
mrmajik45
Level 4
Level 4
Posts: 255
Joined: Tue Aug 29, 2017 9:51 pm
Location: USA, indiana
Contact:

Re: Boot errors

Postby mrmajik45 » Sun Nov 19, 2017 11:02 pm

No I had linux on here for a while
The linux coder.
Image

User avatar
MrEen
Level 3
Level 3
Posts: 139
Joined: Mon Jun 12, 2017 8:39 pm

Re: Boot errors

Postby MrEen » Sun Nov 19, 2017 11:06 pm

What I'm referring to is all the errors I saw were from your cd/dvd drive.

User avatar
jimallyn
Level 16
Level 16
Posts: 6980
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: Boot errors

Postby jimallyn » Sun Nov 19, 2017 11:38 pm

You don't mention whether you were having problems with your computer. Was there something it was doing that caused you to run the dmesg command?
Image

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan

User avatar
mrmajik45
Level 4
Level 4
Posts: 255
Joined: Tue Aug 29, 2017 9:51 pm
Location: USA, indiana
Contact:

Re: Boot errors

Postby mrmajik45 » Mon Nov 20, 2017 8:17 pm

MrEen This is from my Hard drive
The linux coder.
Image

User avatar
mrmajik45
Level 4
Level 4
Posts: 255
Joined: Tue Aug 29, 2017 9:51 pm
Location: USA, indiana
Contact:

Re: Boot errors

Postby mrmajik45 » Mon Nov 20, 2017 8:20 pm

jimallyn wrote:You don't mention whether you were having problems with your computer. Was there something it was doing that caused you to run the dmesg command?

When starting up i saw those errors. BTW it was night when i wrote this so i Half-Assed the problem. I actually had done a hard reset because it hanged on me.
The linux coder.
Image

User avatar
MrEen
Level 3
Level 3
Posts: 139
Joined: Mon Jun 12, 2017 8:39 pm

Re: Boot errors

Postby MrEen » Mon Nov 20, 2017 10:22 pm

mrmajik45. sr0 = optical drive. Every bit of badness I saw in your log has sr0 in the line. I have no idea what's causing it, but thought maybe I could point you in the right direction with that first suggestion.

User avatar
mrmajik45
Level 4
Level 4
Posts: 255
Joined: Tue Aug 29, 2017 9:51 pm
Location: USA, indiana
Contact:

Re: Boot errors

Postby mrmajik45 » Mon Nov 20, 2017 10:51 pm

MrEen wrote:mrmajik45. sr0 = optical drive. Every bit of badness I saw in your log has sr0 in the line. I have no idea what's causing it, but thought maybe I could point you in the right direction with that first suggestion.

Maybe it's because i had a disk in the drive when it was starting up.
The linux coder.
Image


Return to “Installation & Boot”