[Solved] Mint 18.3 prompts me to (initramfs)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 3
Joined: Mon Dec 04, 2017 10:24 am

[Solved] Mint 18.3 prompts me to (initramfs)

Post by alaya » Mon Dec 04, 2017 10:38 am

I want to share my problem and how I solved it. My laptop was running Linux Mint 18.2.
I upgraded to Mint 18.3 and it worked fine in the beginning. After a second reboot, it prompts me to (initramfs)

After a quick search, I found viewtopic.php?t=122573. I used this command to solve my problem (no need for a cdrom boot)

Code: Select all

(initramfs) fsck -f -V /dev/sda1

Level 11
Level 11
Posts: 3999
Joined: Sun Aug 09, 2015 10:00 am

Re: [Solved] Mint 18.3 prompts me to (initramfs)

Post by deepakdeshp » Tue Dec 05, 2017 3:02 pm

Thanks for sharing
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19.1 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

Post Reply

Return to “Installation & Boot”