Can't bootup into Linux Mint

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
bookman761-1
Level 1
Level 1
Posts: 1
Joined: Mon Dec 04, 2017 10:04 pm

Can't bootup into Linux Mint

Post by bookman761-1 » Mon Dec 04, 2017 10:20 pm

Hello
I have a dual boot laptop with Windows 10 and Linux Mint (sylvia). When I reach the grub menu and select the linux mint option, I get the following screen.
linux mint2.jpg
I am lost on how to get back into my Linux Mint. I have tried the suggestions systemCtl and journalctl without sucess.
Your help is greatly appreciated.
FG

fabien85
Level 6
Level 6
Posts: 1308
Joined: Tue Mar 11, 2014 4:30 pm

Re: Can't bootup into Linux Mint

Post by fabien85 » Tue Dec 05, 2017 11:58 am

We will need some context:
- has Mint ever worked, or did you just perform the install ?
- if it was working, what were the last things you did before getting this problem?

Issue the journalctl -xb command that is suggested, copy the output (e.g. with a camera) and post it here. This should contain valuable error messages.
Also copy the output of inxi -Fxz and post it here, so that we get information on your hardware.

Post Reply

Return to “Installation & Boot”