Grub installer fail.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
pema
Level 1
Level 1
Posts: 2
Joined: Tue Dec 12, 2017 1:06 pm

Grub installer fail.

Post by pema » Tue Dec 12, 2017 1:35 pm

Dear forum.
At install Im keep getting grub2 installer failed. On a intel machine it tries installing amd64 scripts but gives error message grub failed and installer failed.

Installation seems allright when I access the installation from live cd but as grub filing Im not able starting install.

As Im a user I apologize for absolute no interest running scripts etc, if there is a quick easy fix such as copy someones grub.cfg or run a earlier version than 18.3 I gladly give it a try but if thats not working I suspect software still not ready for noobs.

I tried installing to harddrive, etx4 formatted and usb drive, exact same error 5-6 times.

User avatar
JerryF
Level 8
Level 8
Posts: 2194
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Grub installer fail.

Post by JerryF » Tue Dec 12, 2017 2:18 pm

pema wrote:Dear forum.
At install Im keep getting grub2 installer failed. On a intel machine it tries installing amd64 scripts but gives error message grub failed and installer failed.

Installation seems allright when I access the installation from live cd but as grub filing Im not able starting install.

As Im a user I apologize for absolute no interest running scripts etc, if there is a quick easy fix such as copy someones grub.cfg or run a earlier version than 18.3 I gladly give it a try but if thats not working I suspect software still not ready for noobs.

I tried installing to harddrive, etx4 formatted and usb drive, exact same error 5-6 times.
How old is the computer you're trying to install Mint? The amd64 is not what you think---Intel vs. AMD CPU. amd64 is for 64-bit systems and i386 is for 32-bit systems, no matter what the CPU is.
Please edit your original post and add [SOLVED] to the beginning of the Subject Line if your problem has been solved. It helps other members.

Post Reply

Return to “Installation & Boot”