Unable to boot mint after deleting ubuntu (ACPI Error)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
chriscarlson127
Level 1
Level 1
Posts: 4
Joined: Sat Dec 30, 2017 1:08 pm

Unable to boot mint after deleting ubuntu (ACPI Error)

Post by chriscarlson127 » Sat Dec 30, 2017 2:11 pm

I recently deleted my ubuntu partition (I was running windows 10 and ubuntu dual boot) in hopes that I could try out mint 18.3. After deleting my ubuntu partition (and grub) through windows 10, I was unable to install linux mint 18.3 cinnamon 64-bit with a bootable USB. After selecting mint in the boot page it starts to load and freezes after a couple seconds. I tried it again this time hitting esc while it was booting. I got the following error messages:

ACPI ERROR: [\_SB.PCIO.XHC_.RHUB.HS11] Namespace lookup failure,
AE_NOT_FOUND...

ACPI ERROR: 1 table load failures, 12 successful

I am using a DELL XPS 15 9560 running Windows 10. I have updated all the drivers including the BIOS. I am booting using AHCI. Below is a the majority of the error message I am getting when try to boot mint:


[ 0.036053] ACPI Error: [\_SB_.PCIO.XHC_.RHUB.HS11] Namespace lookup failure,
AE_NOT_FOUND (20160930/dswload-210)
[ 0.036060] ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (2016093
0/psobject-227)
[ 0.036160] ACPI Exception: AE_NOT_FOUND, (SSDT:xh_rvp11) while loading table
(20160930/tbxf load-228)
[ 0.039083] ACPI Error: 1 table load failures, 12 successful (20160930/tbxflo
ad-246)
[ 6.684440] nouveau 0000:01:00.0: priv: HUBO: 00d054 00000007 (1c408216)
[ 6.684494] nouveau 0000:01:00.0: priv: HUBO: 10ecc0 ffffffff (1b4018227)
[ 6.951244] nouveau 0000:01:00.0: DRM: failed to create kernel channel, -22
stdin: Invalid argument
stdin: Invalid argument
Generating locales (this might take a while)...
Generation complete.
pwconv: failed to change the mode of /etc/passwd- to 0600
In: /root/usr/lib/update-notifier/apt-check: No such file or directory
In: /root/usr/lib/ubuntu-release-upgrader/check-new-release: No such file or directory
In: /root/usr/lib/ubuntu-release-upgrader/check-new-release-gtk: No such file or directory
Using CD-ROM mount point /cdrom/
Identifying... [95e413593d7f0b7f5df18ffb53cd13fb-2]
Scanning disc for index files ...
Found 3 package indexes, 0 source indexes, 0 translation indexes and 0 signatures
Found label 'Linux Mint 18.3 _Sylvia_- Release amd64 20171124'
This disc is called:
'Linux Mint 18.3 _Sylvia_ - Release amd64 20171124'
Reading Package Indexes... Done
Writing new source list Source list
Source list entries for this disc are:
deb cdrom:[Linux Mint 18.3 _Sylvia_- Release amd64 20171124] / xenial cantrib main non-free
Repeat this process for the rest of the CDs in your set.
rofs.mount
-.mount
cdrom.mount
ureadahead.service
brltty.service
sys-kernel-debug.mount
dev-hugepages.mount
systemd-remount-fs.service
kmod-static-nodes.service
dev-mqueue.mount
systemd-random-seed.service
ufw.service
systemd-journald.service
systemd-tmpfiles-setup-dev.service
sys-kernel-debug-tracing.mount
systemd-journal-flush.service
keyboard-setup.service
lvm2-1vmetad.service
systemd-modules-load.service
sys-fs-fuse-connections.mount
systemd-sysctl.service
systemd-udev-trigger.service
systemd-udevd.service
[ 16.383540] ath10k_pci 0000:02:00.0: could not fetch file 'athk/QCA6174/hw3.0/firmware-5.bin':-2
[ 44.117626] NMI watchdog: BUG: soft lockup - CPU#6 stuck for 29s! [plymouthd:295]
[ 72.117626] NMI watchdog: BUG: soft lockup - CPU#6 stuck for 29s! [plymouthd:295]
[ 76.165625] INFO: rcu_sched self-detected stall on CPU



If any one knows what the problem may be or how to fix it, that would be greatly appreciated.

User avatar
thx-1138
Level 5
Level 5
Posts: 619
Joined: Fri Mar 10, 2017 12:15 pm
Location: Athens, Greece

Re: Unable to boot mint after deleting ubuntu (ACPI Error)

Post by thx-1138 » Sat Dec 30, 2017 5:28 pm

...googling reveals that this ACPI-related bug exists upstream:
https://bugzilla.kernel.org/show_bug.cgi?id=193531
Reports on Launchpad:
https://bugs.launchpad.net/ubuntu/+sour ... ug/1584407
+
https://bugs.launchpad.net/ubuntu/+sour ... ug/1690502
On Arch forums, some people 'bypassed it' by passing libata.noacpi=1 to Grub's parameters.
============================================

However, i didn't noticed anyone stating that the above prevented them from booting altogether in the first place...so, i'd first start with the suggestions in Mint's own release notes (nomodeset, nouveau.noaccel=1 etc.):
https://www.linuxmint.com/rel_sylvia_cinnamon.php

chriscarlson127
Level 1
Level 1
Posts: 4
Joined: Sat Dec 30, 2017 1:08 pm

Re: Unable to boot mint after deleting ubuntu (ACPI Error)

Post by chriscarlson127 » Tue Jan 16, 2018 7:52 pm

thx-1138 wrote:...googling reveals that this ACPI-related bug exists upstream:
https://bugzilla.kernel.org/show_bug.cgi?id=193531
Reports on Launchpad:
https://bugs.launchpad.net/ubuntu/+sour ... ug/1584407
+
https://bugs.launchpad.net/ubuntu/+sour ... ug/1690502
On Arch forums, some people 'bypassed it' by passing libata.noacpi=1 to Grub's parameters.
============================================

However, i didn't noticed anyone stating that the above prevented them from booting altogether in the first place...so, i'd first start with the suggestions in Mint's own release notes (nomodeset, nouveau.noaccel=1 etc.):
https://www.linuxmint.com/rel_sylvia_cinnamon.php


THANKS! the last link seemed to have helped.

Post Reply

Return to “Installation & Boot”