Toshiba Laptop give message "start pxe over ipv6 press esc to exit " when booting

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
cakiwi
Level 1
Level 1
Posts: 29
Joined: Tue Jan 14, 2014 4:54 pm

Toshiba Laptop give message "start pxe over ipv6 press esc to exit " when booting

Post by cakiwi » Sun Dec 31, 2017 10:52 pm

I have my Toshiba C55 laptop booting Mint 18.3 after some problems (and the kind assistance of Laurent85 in this thread
viewtopic.php?f=46&t=260170 )

However, if I boot with a network cable connected I get an error before rEFInd starts "start pxe over ipv6 press esc to exit ". Hitting esc (or any other key that I could find) does nothing and after a few minutes the error changes to "start pxe over ipv4 press esc to exit". Then after a few more minutes rEFInd starts and the boot continues successfully. Boot from LAN is set last in the boot order and I could not find anywhere in the BIOS to disable it completely.

This is just an annoyance because I can just remove the network cable while booting then plug it in after booting if I need it, but any help would be appreciatted.

cakiwi
Level 1
Level 1
Posts: 29
Joined: Tue Jan 14, 2014 4:54 pm

Re: Toshiba Laptop give message "start pxe over ipv6 press esc to exit " when booting

Post by cakiwi » Tue Jan 02, 2018 6:45 pm

I thought I had found a way to fix this problem by using efibootmgr to disable booting from the network even though these options were numbers 8 and 9 in the boot list. When I rebooted it still tried to boot from the network and running efibootmgr again showed the the network boot options were enabled again. Also setting a timeout had no effect, the efi menu was not displayed during reboot.

Any suggestions would be appreciated.

loughja1
Level 1
Level 1
Posts: 1
Joined: Tue Sep 18, 2018 2:46 pm

Re: Toshiba Laptop give message "start pxe over ipv6 press esc to exit " when booting

Post by loughja1 » Tue Sep 18, 2018 2:52 pm

I'm having the same issue. Any solutions found? Thank you!

User avatar
JOPETA
Level 13
Level 13
Posts: 4884
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: Toshiba Laptop give message "start pxe over ipv6 press esc to exit " when booting

Post by JOPETA » Sat Sep 22, 2018 8:20 am

Try getting into BIOS/UEFI and disable CSM (or BIOS legacy compatibility or support) as PXE boot maybe is a ROM/BIOS legacy function. Depending on your BIOS maker you would find PXE support, UEFI Network BBS priorities , PXE boot to LAN, ... disable them all (do not leave as the last boot option if you can leave it un set or disable). Also disable Fast Boot and Secure Boot before save and reboot.

PD: Yo need to be sure that BIOS settings have changed, pressing F10 to save, reboot and getting into BIOS again. In some computers you need to create an administrator password to save changes properly but sometimes the only way to bypass searching a server to boot in LAN is pressing boot menu key.

Press and hold or hit repeated that key (F12?? not BIOS set-up key F2??) as soon as you switch-on and the computer logo apears. Then select EFI disk option or Ubuntu from boot menu (this usually bypass BIOS settings for a one-time boot).

Another workaround to bypass PEX (or when efibootmgr fails) is using EasyUEFI from within an installed Windows and deleting such boot option.

Also you can try booting in legacy mode and disable LAN functionalities in network cards. A short-cut for that option (XXX boot agent??) will be shown for a short time in prompt. In my case (not a Toshiba laptop) presing Shift+ F10. Then I can configure LAN protocol...and Boot option <BBS/ROM disable>.
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

Post Reply

Return to “Installation & Boot”